Highlighted

Adobe Captivate 9 stopped working

New Here ,
Jul 10, 2018

Copy link to clipboard

Copied

hi, I have been using Adobe Captivate since last year, no issues.

Since this week, I'm unable to do anything - when I start a new recording, it works, up to the point when I end the recording.

Creating the files (eg on software simulation) starts, but then I keep getting the error 'Adobe Captivate' stopped working.

Same when I'm trying to open any of my existing projects

I uninstalled the programme and re-installed, but the issue is still there.

Please advise, as I urgently need to complete some recordings

Topics

Getting started, Installation and licensing

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Captivate 9 stopped working

New Here ,
Jul 10, 2018

Copy link to clipboard

Copied

hi, I have been using Adobe Captivate since last year, no issues.

Since this week, I'm unable to do anything - when I start a new recording, it works, up to the point when I end the recording.

Creating the files (eg on software simulation) starts, but then I keep getting the error 'Adobe Captivate' stopped working.

Same when I'm trying to open any of my existing projects

I uninstalled the programme and re-installed, but the issue is still there.

Please advise, as I urgently need to complete some recordings

Topics

Getting started, Installation and licensing

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 10, 2018

Copy link to clipboard

Copied

Some questions. Are you using the most recent version which is £9.£0.1.437?

Did you try to clean the cache (button in Preferences)?

Did you try to clear the Preferences? That has to be done while CP is closed, you need administrator rights. Look in the subfolder 'utils' under the installation folder and run the CleanPreferencs.... file appropriate for your OS.

Neither clearning cache nor cleaning preferences are done when reinstalling, hence my suggestions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 10, 2018

Copy link to clipboard

Copied

hi - yes, I did clear caches and cleaned up the preferences as per your instructions.

it's still not working - not sure which version I'm using, as I cannot see that (don't get to see it as it keeps crashing)

is there any possibility for some screensharing session?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 10, 2018

Copy link to clipboard

Copied

I am just a user, you should contact Adobe for that level of troubleshooting.  The version I am pointing at has files in the installation folder from 19 september 2016. It doesn't even open on the welcome screen?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 24, 2018

Copy link to clipboard

Copied

Hi. I recently installed Adobe Captivate 2019 on my Windows 10 laptop and though it opens, whenever I try to record a video, the program gives me the "...stopped working" then proceeds to shut down. This happens 100% of the time even after some basic troubleshooting found on the Adobe forums.

*I installed/un-installed 2xs now using the download file from Adobe's website.

Is this a known bug or recurring issue? Can someone shed some light on a (possible) solution?

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 24, 2018

Copy link to clipboard

Copied

In your troubleshooting did you:

  • Try always launching Captivate with Run As Administrator privileges?  (If that's not allowed in your org, GET permission.)
  • Always reset Preferences and delete Layouts folder after reinstalling?
  • Make sure you have Default Locations pointing ONLY to folders you have set up on the local drive of your PC?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

Hi.

1) I am running as administrator

2) There's no preferences to reset since the issue is during initial launch. But I did this anyway with no change to the issue.

3) Default location is local.

NOTE: I can launch without issue, can save the file without issue. The main problem is when I go to record a video, the "...stopped working" message pops up, then the program shuts down.

*Does anyone know if this is a known issue with Adobe Captivate 2019? Or possibly with Windows 10?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 26, 2018

Copy link to clipboard

Copied

Are you on CP9? If it is CP2019, check the full version number: 11.0.1.266 is the most recent version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

Hi Lilybri. Yes. I only installed Captivate 2019 this week so everything is new and there isn't (as of yet) any newer files or fixes on the Adobe site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 26, 2018

Copy link to clipboard

Copied

Did you check the version number?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

I Lilybri.

Yes my version/build is the most current found on Adobe's download site (Download Adobe Captivate free trial | Adobe Captivate (2019 release) ).

The process is to download the file from here and log in with my Adobe credentials.

After more troubleshooting the main issue I'm experiencing is that I CANNOT RECORD A VIDEO DEMO. I CAN however create a Video simulation.

*I can perform all other functions in Captivate 2019 EXCEPT the record video demo function. That is when I get the "Adobe Captivate has stopped working" message."

*Since I now have isolated the issue further, I'll create a new post here and hope to get some answers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 26, 2018

Copy link to clipboard

Copied

Check under Help, About Captivate to see the version number. I am still not sure at all that you installed the patch released a couple of weeks ago. The patch had to be installed using Help, Updates.  Why didn't you ask how to find the version number?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 26, 2018

Copy link to clipboard

Copied

Hi Lilybri.

I'm not sure you're reading my replies...

  1. YES. The version I have is the most current. The version you mentioned is the same one I downloaded this past Monday and it hasn't changed since then.
  2. There is no update available for me because the version that I have is the most current as of today.
  3. I didn't ask about find the version number because I already know how to do that.

If you know something the rest of us don't about a different version, patch of fix, please post it here. There's no need to continue to ask me what version I'm on. I'm on the most current version AS OF TODAY 10/26/2018 @ 3:48PM CST. That may be invalid 10 minutes from now, but as of right now, I have the latest version/build of Adobe Captivate 2019. I hope that makes it clear.

I appreciate you trying to help. Please let me know if there is some other suggestion you have (other than checking for the version/build).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 26, 2018

Copy link to clipboard

Copied

The version you download from Adobe is normally the first release which was 11.0.0. Some bugs were fixed in a patch that you install using Help, Updates and the version then will be 11.0.1.266 I just asked you to confirm that you have indeed that version because I see lot of users not having installed that patch which is PUBLIC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 26, 2018

Copy link to clipboard

Copied

Please pay attention to what Lilybiri is trying to tell you.  The installed version of Captivate is NOT the latest build.

If you click Help > Updates you may see this message telling you that there is now an update available for Cp 2019.:

Cp2019_update1.png

Another thing I would like to suggest is that you look in Preferences to see in which folder your temporary screencapture files are being stored.  By default this will usually be pointed at a folder inside your user profile as shown below.

screncaptureDefaultFolder.png

In the screenshot shown above, the folder is local on my computer. But as with all other default locations with Captivate, it is always necessary to check that your profile is not somewhere on a remote server.  For several reasons, I recommend you set up a special folder on your C drive where your other Default Location folders are, and point this Preference setting to it as shown below:

screncaptureDefaultFolder2.png

One reason for doing this is that it may prevent Captivate from crashing when doing a Video Demo screen capture because it is unable to store the temp capture files on the specified remote folder location.  Another reason for setting up this folder in a location where you can easily see it is that if you are doing a lot of Video demo captures then this temp folder will become very large and eat into your available hard drive space.  When it's buried down inside your user profile it's easy to forget about it and never clean it out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 29, 2018

Copy link to clipboard

Copied

Hi Lilybiri, I have the latest version/build of Adobe Captivate 2019, which is the same one you listed in your post - 11.0.1.266. If there is a newer version/build, it's not mentioned on either the official Adobe website nor have I found it here in this forum (yet).

Hi RodWard. Please do the same and read my responses before making assumptions. See above.

Secondly, the "Working folder" was set to a default/local (ie., not remote) folder on my computer.

What I tested:

  • Changing the default (local) folder location to another folder on my desktop - no change in app crashing.
  • Changing the Video Color Mode: from 16 bit (default) to 32 bit - no change in app crashing.

Lastly, I created a second discussion which lists a specific issues versus the broader "stopped working" post, which would make it easier to find for other users that may run into the same thing.

I'm hoping to get a hold of Adobe support today to see what they say.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 29, 2018

Copy link to clipboard

Copied

This is the first time you answered my question, made us lose too much time.  Hope you get hold of Adobe support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 01, 2018

Copy link to clipboard

Copied

Exact same symptoms here as mentioned above.

Tried deleting preferences file, clearing cache, change from 16bit to 32bit.

Upon launching captivate then selecting the Video Option - it crashes

I have verified I am using: 11.0.1.266

Total crash when selecting video

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Dec 03, 2018

Copy link to clipboard

Copied

I have gone through the conversation and notice that we need Captivate developers to intervene ,here is a link to chat with Captivate customer care  :-Contact Customer Care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 21, 2019

Copy link to clipboard

Copied

Hi,

I do have exactly the same issue and when I checked the windows log it showed that Captivate had an issue with the KERNELBASE.dll see error log below.

Error 1/21/2019 8:41:42 AM Application Error 1000 (100)     

Log Name:      Application

Source:        Application Error

Date:          1/21/2019 8:41:42 AM

Event ID:      1000

Task Category: (100)

Level:         Error

Keywords:      Classic

User:          N/A

Description:

Faulting application name: AdobeCaptivate.exe, version: 11.0.1.266, time stamp: 0x5baa4021

Faulting module name: KERNELBASE.dll, version: 10.0.15063.1478, time stamp: 0x7789680f

Exception code: 0xe06d7363

Fault offset: 0x0000000000065a98

Faulting process id: 0x3f3c

Faulting application start time: 0x01d4b15c967e35fe

Faulting application path: C:\Program Files\Adobe\Adobe Captivate 2019 x64\AdobeCaptivate.exe

Faulting module path: C:\Windows\System32\KERNELBASE.dll

Report Id: 7170d372-38cd-4da7-aeba-a9329b400130

Faulting package full name:

Faulting package-relative application ID:

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

  <System>

    <Provider Name="Application Error" />

    <EventID Qualifiers="0">1000</EventID>

    <Level>2</Level>

    <Task>100</Task>

    <Keywords>0x80000000000000</Keywords>

    <TimeCreated SystemTime="2019-01-21T07:41:42.539528000Z" />

    <EventRecordID>60155</EventRecordID>

    <Channel>Application</Channel>

    <Security />

  </System>

  <EventData>

    <Data>AdobeCaptivate.exe</Data>

    <Data>11.0.1.266</Data>

    <Data>5baa4021</Data>

    <Data>KERNELBASE.dll</Data>

    <Data>10.0.15063.1478</Data>

    <Data>7789680f</Data>

    <Data>e06d7363</Data>

    <Data>0000000000065a98</Data>

    <Data>3f3c</Data>

    <Data>01d4b15c967e35fe</Data>

    <Data>C:\Program Files\Adobe\Adobe Captivate 2019 x64\AdobeCaptivate.exe</Data>

    <Data>C:\Windows\System32\KERNELBASE.dll</Data>

    <Data>7170d372-38cd-4da7-aeba-a9329b400130</Data>

    <Data>

    </Data>

    <Data>

    </Data>

  </EventData>

</Event>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 10, 2019

Copy link to clipboard

Copied

Hi, we had the same problem recently where Adobe Captivate would crash when trying to create a Video Demo (CP2019), and it came down to a Logitech program that recently installed itself, called Logitech Capture.

We uninstalled Logitech Capture, and Video Demo worked perfectly.

Seems to be a clash.

Hope this helps.Screenshot 2019-02-11 11.32.41.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group