Highlighted

Adobe captivate - Cannot set up LMS reporting

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Hi there,

When I try to setup reporting for my project, the LMS and Standard drop-downs are empty. And if I click configure, Adobe captivate does not respond and I have to force quit it. Any ideas?

PS: I'm running the 2019 Release (11.5.0.476)

Screenshot 2019-07-24 at 09.29.37.png

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe captivate - Cannot set up LMS reporting

New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

Hi there,

When I try to setup reporting for my project, the LMS and Standard drop-downs are empty. And if I click configure, Adobe captivate does not respond and I have to force quit it. Any ideas?

PS: I'm running the 2019 Release (11.5.0.476)

Screenshot 2019-07-24 at 09.29.37.png

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2019 0
Most Valuable Participant ,
Jul 24, 2019

Copy link to clipboard

Copied

Looks like your Preferences are corrupted.

Please, find the subfolder 'utils' under the installation folder and run the file 'CleanPreferences...' which fits your OS while Captivate is closed. You need admin rights.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
New Here ,
Jul 24, 2019

Copy link to clipboard

Copied

That didn't work unfortunately. But I was able to create a new project and copy the slides. Which solved the issue.

Thanks though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Jul 24, 2019

Copy link to clipboard

Copied

OK, that means the project itself was corrupted. Glad you could solve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2019 0