Highlighted

Adobe Typekit Fonts not Working when Published

Explorer ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi There,

I am publishing a piece of responsive eLearning using a Typekit font 'Runda' and 'Nimbus Sans'.

When I upload it, the Typekit fonts disappear and the project reverts back to Times New Roman.

I'm entering the appropriate domains on publish.

What could I be doing wrong here?

typekit-dropoff.PNG

This is my eLearning hosted on reviewmyelearning.com - the font has dropped off and is displaying as Times New Roman.

typekit-font.png

This is the eLearning within the Adobe Captivate program - I have under 10 type kit fonts with my free plan, which is under the quota.

typekit-publish.PNG

Here is my publish screen. Enter in 'Typekit Domains', I have included : localhost, *reviewmyelearning.com, www.reviewmyelearning.com, reviewmyelearning.com, https://reviewmyelearning.com/

(I just entered all of the variations that I could think of - in case!)

I'm new with using Typekit, any help would be appreciated.

Views

549

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Typekit Fonts not Working when Published

Explorer ,
Oct 16, 2018

Copy link to clipboard

Copied

Hi There,

I am publishing a piece of responsive eLearning using a Typekit font 'Runda' and 'Nimbus Sans'.

When I upload it, the Typekit fonts disappear and the project reverts back to Times New Roman.

I'm entering the appropriate domains on publish.

What could I be doing wrong here?

typekit-dropoff.PNG

This is my eLearning hosted on reviewmyelearning.com - the font has dropped off and is displaying as Times New Roman.

typekit-font.png

This is the eLearning within the Adobe Captivate program - I have under 10 type kit fonts with my free plan, which is under the quota.

typekit-publish.PNG

Here is my publish screen. Enter in 'Typekit Domains', I have included : localhost, *reviewmyelearning.com, www.reviewmyelearning.com, reviewmyelearning.com, https://reviewmyelearning.com/

(I just entered all of the variations that I could think of - in case!)

I'm new with using Typekit, any help would be appreciated.

Views

550

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Oct 17, 2018

Copy link to clipboard

Copied

Which type of Typekit account do you have? The free account with Captivate allows only one domain, which looks like 'localhost' in your ase.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi Lily,

For some reason I thought I had a free account, but turns out that typekit comes as part of my enterprise account - it doesn't look like it has any limits either.

I culled all domains to just *.reviewmyelearning.com - and the font still seems to appear as Times New Roman when I upload it.

Any thoughts would be much appreciated

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2018

Copy link to clipboard

Copied

You should also include the dot. For example, if you are uploading it to reviewmyelearning.com, you should enter it as *.reviewmyelearning.com instead of *reviewmyelearning.com. Lieve is correct though. If you have a full Creative Cloud account you would be fine but if you are using the free account you are limited in the number of domains you can send this project to and have your Typekit account work.

One suggestion might be to only include the domain that you are using for review purposes right now. Later when you are ready to produce a final publish, change the domain to the final location of your eLearning when you are ready to publish for your final audience.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 17, 2018

Copy link to clipboard

Copied

Thanks Paul.

I've looked in to this further and I actually do have full access to Adobe Fonts as park of my Creative Cloud 'enterprise' subscription. My mistake.

Regardless, I culled all domains to just *.reviewmyelearning.com - and the font still seems to appear as Times New Roman when I upload it.

I can't seem to find anyone who's experienced similar issues which makes it really strange.

Are there any other steps that I'm missing in the process? I synced the fonts, they're all active, they work fine in captivate, I publish and type in the domain.

Is there another step to it that I've missed?

If you have any thoughts please let me know

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2018

Copy link to clipboard

Copied

I wonder if reviewmyelearning.com has some type of firewall present that is preventing your course from accessing Typekit. Perhaps JamesKingsley might have some thoughts about this.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2018

Copy link to clipboard

Copied

James Kingsley is the owner of Review My eLearning and a friend. He suggested that you should submit a trouble ticket to his company so they can look at that for you.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 17, 2018

Copy link to clipboard

Copied

FYI - Just tried to upload a sample project with a Typekit font and it worked fine for me. I ran the course from my iPad which definitely doesn't have the font in question but it showed up fine. I used *.reviewmyelearning.com as my domain by the way.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 17, 2018

Copy link to clipboard

Copied

Thanks Paul, I really appreciate your help.

How strange. I published my eLearning course just then with the below settings (same as your own?) and uploaded to reviewmyelearning and it still keeps on showing a project with times new roman.

I've just tried it in my LMS in the same result (Times New Roman takes over). So it seems it might not be the sites I upload to, rather the program itself or the way I've configured it.

The only thing I can think of is that I'm somehow missing something when I publish.

typekit-recent.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 18, 2018

Copy link to clipboard

Copied

It may not be related but it's considered best practice to publish to a local drive instead of to a network drive. This is often the cause of file corruption both in your project file and the resulting published ZIP file. I usually publish to my desktop folder.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 21, 2018

Copy link to clipboard

Copied

Gave this a shot (exporting to desktop) and it didn't seem to make a different unfortunately.

I haven't seen anyone that's had this issue before, which makes it really strange.

The Typekit fonts obviously work on my computer, because I can see then on my Typekit website. I must just be doing something strange on my end that's somehow having an impact.

If anyone has any additional expertise or ideas to add to the conversation your input would be much appreciated!

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 24, 2018

Copy link to clipboard

Copied

Hi All,

After contacting Adobe their only suggestion was to update Captivate. I work for government, so updating software is a far lengthier process for me and unlikely to happen anytime soon.

I'm currently Adobe 2017. Does anyone with Adobe 2017 have this issue - I'm on 10.0.0.193?

It seems strange that I need to update Captivate to utilise typekit.

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Oct 25, 2018

Copy link to clipboard

Copied

Please try installing patch to 10.0.1.285. I never had Tk problems in your

version as you can see on my blog examples.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Oct 25, 2018

Copy link to clipboard

Copied

There's not really anything strange about having to install an update for a software app to resolve an issue.  This happens with all software applications.

You're not currently on the latest build that was available for Captivate 2017.  The Adobe support person would be trained to tell you to update because there's very little point wasting a lot of time trying to resolve an issue that might ONLY be able to be resolved by installing an update.

I understand the fact that updating systems for some organisations is not a quick and easy process.  But there's actually no cost involved in this case to just install the update because it's only a MINOR dot-point update, not a MAJOR new release

All you'd really need is for some IT person with administrator privileges to log into your PC and install the update from the Help > Updates menu.  If your organisation is not willing to even allow that level of support, then you may indeed be stuck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 08, 2018

Copy link to clipboard

Copied

I ended up having IT update Adobe Captivate to the 2018 version on a test computer with the same result on export - Adobe Typekit fonts drop off and don't appear in the published package on either scorm cloud, reviewmyelearning or our lms.

We also tried disabling our anti-virus software and running everything as administrator, with no change.

If there are any other thoughts or ideas feel free to throw them my way, I'd love to hear them.

Michelle

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Hello. I have the same problem with Adobe Captivate 2019 (v.11.5....) and now it's the adobe fonts domain. I have tried all the possibilities, with my website, with the clients website, but I always see Times New Roman instead of Effra. I just started using the Creative Cloud and I have Adobe for Teams.
As I mentioned it's my first time using Creative Cloud for fonts, so a beginner's mistake may happen too.
I have set *.enaspot.com as "adobe fonts domain" and uploaded it here: elearning.enaspot.com/Test/PWL335%20Advanced%20DVB%20Troubleshooting/index_scorm.html

Not sure what could be the problem. It's the first time I am using Creative Cloud and cannot even start using it.
I have logged into creative cloud, activated the whole font family, the desktop app showed the font as present, I was able to find the font under the Adobe Fonts subcategory in Captivate, entered my domain in the adobe fonts domain.. Im confused if there is something I did wrong...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 07, 2020

Copy link to clipboard

Copied

Fonts are showing up in the CC app? You have to keep that app open while publishing. Which Adobe fonts plan do you have, because that defines how many fonts you can have for free.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 07, 2020

Copy link to clipboard

Copied

Yes I keep it open and I use the business - creative cloud for teams. Dont know more details cuz it's from the company I work on. At the end it does not matter, cuz I need basically 2 fonts from the same family (regular and bold). That's all, even one of the family can do the job. The thing is that all my content is converted into Times New Roman.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 07, 2020

Copy link to clipboard

Copied

Do you use the same Adobe ID for CC and for Captivate?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 08, 2020

Copy link to clipboard

Copied

No. could that be an issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 08, 2020

Copy link to clipboard

Copied

It is just sort of intution. Only Adobe can give you an answer, I'm just a user. Can you contact them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 11, 2020

Copy link to clipboard

Copied

I did that this afternoon and after a huge, more than 5 hours long conversation we realized that the different account IS actually an issue. At first, I thought it's impossible because you can actually use the fonts in any other authoring tool or software that supports Adobe Fonts, no matter about the login details, emails, subscriptions etc except in their own authoring tool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 11, 2020

Copy link to clipboard

Copied

My intuition proved correct (again) 🙂

The other applications are all part of the CC, not Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 11, 2020

Copy link to clipboard

Copied

Yes, but you can use adobe fonts in other different software that supports Adobe Fonts, so I assume other authoring tools that supports adobe fonts can use the font no matter the account?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
May 12, 2020

Copy link to clipboard

Copied

For Adobe applications everything is linked to the Adobe ID (subscription). That is for sure not the case for other software. The fact that you need to have the CC app open when using fonts in Captivate looks to be the origin: it needs to verify if you are entitled to Adobe fonts. The CC app will be linked with another ID.

Understand your frustration, Adobe is not very user friendly...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group