Highlighted

Advanced Action for Remediation

New Here ,
May 02, 2019

Copy link to clipboard

Copied

We use remediation (return to quiz). Our users are getting locked up because when an incorrect question returns to content, they are using navigation buttons instead of what the directions tell them to do. Is there a way to "not show nav buttons" if the user arrived on the slide from a quiz question?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I offered a shared action to show/hide custom navigation buttons. You will have to combine that with my previous suggestion where you check the status of cInQuizScope:

Shared or Advanced? Use case: Hide/show custom navigation - Captivate blog

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Advanced Action for Remediation

New Here ,
May 02, 2019

Copy link to clipboard

Copied

We use remediation (return to quiz). Our users are getting locked up because when an incorrect question returns to content, they are using navigation buttons instead of what the directions tell them to do. Is there a way to "not show nav buttons" if the user arrived on the slide from a quiz question?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

I offered a shared action to show/hide custom navigation buttons. You will have to combine that with my previous suggestion where you check the status of cInQuizScope:

Shared or Advanced? Use case: Hide/show custom navigation - Captivate blog

Views

146

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 02, 2019 0
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

Sure. I suspect you had already turned off the Playbar in quiz slides? For the content slides used in remediation, create a conditional advanced action like this:

IF cpInQuizScope is equal to 1

    Hice Playbar

    Continue

ELSE

    Show Playbar

    Continue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
New Here ,
May 02, 2019

Copy link to clipboard

Copied

It is a custom playbar so that command is not working. Is there another option?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

I offered a shared action to show/hide custom navigation buttons. You will have to combine that with my previous suggestion where you check the status of cInQuizScope:

Shared or Advanced? Use case: Hide/show custom navigation - Captivate blog

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
New Here ,
May 02, 2019

Copy link to clipboard

Copied

Thank you! It worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
New Here ,
May 02, 2019

Copy link to clipboard

Copied

One more quick question. For the content slides set for "return to quiz" they seem really slow to move forward if a user selects the Forward button. The pause is set at .2 so that shouldn't be causing the issue. Is this normal for remediation?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
Most Valuable Participant ,
May 02, 2019

Copy link to clipboard

Copied

Not at home. Can you show timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2019 0
New Here ,
May 06, 2019

Copy link to clipboard

Copied

timeline.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
May 06, 2019

Copy link to clipboard

Copied

Move the pausing point almost to the end of the slide, because that is indeed what is causing your problem. Slide audio will continue to play, unless you check the option to pause it in the Properties panel of the button. But the playhead will remain at the pausing point. When the button is clicked, rest of the slide may have to be visited….

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2019 0