Highlighted

Advanced Action Hide Not Working

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

Hello everyone! I am having a strange problem...

I have on enter advanced action that hides text and a next button. They are then to interact with a drag and drop and the interaction hides and a text is revealed. All is working well excpet it is not hiding on enter! It seesm so simple yet its not working.. Any ideas?

 

Thanks!!

 

2020-06-14_2255.png2020-06-14_2256.png

TOPICS
Advanced, Advanced actions

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Advanced Action Hide Not Working

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

Hello everyone! I am having a strange problem...

I have on enter advanced action that hides text and a next button. They are then to interact with a drag and drop and the interaction hides and a text is revealed. All is working well excpet it is not hiding on enter! It seesm so simple yet its not working.. Any ideas?

 

Thanks!!

 

2020-06-14_2255.png2020-06-14_2256.png

TOPICS
Advanced, Advanced actions

Views

81

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2020 0
Adobe Community Professional ,
Jun 14, 2020

Copy link to clipboard

Copied

Can you show us a screenshot of the Properties tab for the slide and clearly show that the Advanced Actions is set for the On Enter event?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 15, 2020

Copy link to clipboard

Copied

I would like to see the Timeline.  With the On Enter action you are pausing the playhead at the first frame. Normally a D&D slide needs to have all D&D objects from the frist frame and will pause at 1.5secs. Can you try to edit the On Enter action, add the command Continue and check if that works?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0