Highlighted

Advanced Actions Null Error

Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Captura de Pantalla 2020-07-21 a la(s) 23.27.32.png

I had to erase my Solid  State Drive, when I re-instaled Captivate and planned on programming some buttons with advanced actions the window looked like this, I already deleted the program and downloaded it again and the same thing happens.

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Advanced Actions Null Error

Community Beginner ,
Jul 21, 2020

Copy link to clipboard

Copied

Captura de Pantalla 2020-07-21 a la(s) 23.27.32.png

I had to erase my Solid  State Drive, when I re-instaled Captivate and planned on programming some buttons with advanced actions the window looked like this, I already deleted the program and downloaded it again and the same thing happens.

Views

98

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 21, 2020 1
Most Valuable Participant ,
Jul 21, 2020

Copy link to clipboard

Copied

Did you clean the Preferences when reinstalling? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

Yes, I already tried that and cleaning captivates cache and the same happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Most Valuable Participant ,
Jul 22, 2020

Copy link to clipboard

Copied

Clearning Preferences is not the same as clearing the cache.

Look for the subfolder 'utils' under the installation folder and run CleanPreferencesMac file while Captivate is closed. But it looks like all fields lost their text, which is very weird.

Are you using a version which is compatible with your OS? Check the Captivate version under Help, About Captiate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

This appears, I have the 2019 release and my Mac is updated to macOS Catalina 10.15.6

Captura de Pantalla 2020-07-22 a la(s) 11.56.52.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Most Valuable Participant ,
Jul 22, 2020

Copy link to clipboard

Copied

11.5.4 is compatible with your OS.

Did you clean the Preferences with my instructions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Community Beginner ,
Jul 22, 2020

Copy link to clipboard

Copied

Yes, and the same happens:(

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Most Valuable Participant ,
Jul 22, 2020

Copy link to clipboard

Copied

I'm really sorry, have no idea what is going wrong...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
Adobe Community Professional ,
Jul 22, 2020

Copy link to clipboard

Copied

I would suggest you UNINSTALL Captivate, selecting the option to delete all Preferences in that process, then reboot your computer and REINSTALL again.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 22, 2020 0
New Here ,
Sep 04, 2020

Copy link to clipboard

Copied

Same thing happened to me, did you fixed it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 04, 2020 0