Highlighted

After posting video in LMS Left edge is cutting.

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

I uploaded video in Adobe Captivate and played it, it is playing well with out any issues. But after making SCORM 1.2 version compatable video and verified in Preview left side player screen is cutting off. Refer to the attachment for details and help me on this issue.

Video Uploaded in AC.jpgVideo Preview mode after converting to SCORM in AC.jpg

Topics

Audio and video

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After posting video in LMS Left edge is cutting.

New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Hi,

I uploaded video in Adobe Captivate and played it, it is playing well with out any issues. But after making SCORM 1.2 version compatable video and verified in Preview left side player screen is cutting off. Refer to the attachment for details and help me on this issue.

Video Uploaded in AC.jpgVideo Preview mode after converting to SCORM in AC.jpg

Topics

Audio and video

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
RodWard LATEST
Adobe Community Professional ,
Mar 02, 2020

Copy link to clipboard

Copied

You've loaded a video into a responsive fluid box project correct?

Are you aware that videos are not responsive?

Is it possible that the published size of your video is bigger than the maximum allowed size of a fluid box project?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...