Highlighted

Alignment is off on Matching question slide

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello,

I'm using a Matching question type on a quiz slide.  In design mode, everthing lines up fine.  But when I preview or run the published version, the numbering and my column 2 'answers' are out of alignment.

 

Design mode

Bjmlearning_1-1595880833780.png

 

in preview

Bjmlearning_2-1595880879523.png

Any ideas what to change to fix this?  Initially, I had shuffle on and I thought that was the problem due to different size text boxes.  But I turned shuffle off and it's still happening.  Thanks!

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Alignment is off on Matching question slide

Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

Hello,

I'm using a Matching question type on a quiz slide.  In design mode, everthing lines up fine.  But when I preview or run the published version, the numbering and my column 2 'answers' are out of alignment.

 

Design mode

Bjmlearning_1-1595880833780.png

 

in preview

Bjmlearning_2-1595880879523.png

Any ideas what to change to fix this?  Initially, I had shuffle on and I thought that was the problem due to different size text boxes.  But I turned shuffle off and it's still happening.  Thanks!

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 27, 2020 0
Community Beginner ,
Jul 27, 2020

Copy link to clipboard

Copied

I changed to a Top Alignment instead of Middle and it looks okay now but what if I liked Middle?  Wouldn't you assume the numbering would stay aligned with the text box?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0
RodWard LATEST
Adobe Community Professional ,
Jul 27, 2020

Copy link to clipboard

Copied

Please log this with Adobe as a bug. It's been an issue for several Captivate versions and yet nothing has been done about it.  The only way to get any change is to have lots of people flag it as a problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 27, 2020 0