Highlighted

Animation stops for no reason and sound keeps playing

New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

Hi all. I have this problem reoccurring on multiple slides ... I'm using Captivate 2019.

The issue is that after a given point, no animation executes, although the sound keeps on playing.

The thing I see as a common point, is that the slides with the problem are long ones.

There are no buttons or other objects that I see will pause the project.

I have checked all relevant advanced actions, but there is nothing there that should make the timeline stop (se the screenshot of one of the timelines below).

The timeline/animation stops at different places on each of the slides with problems.

Can anyone help me figure out what is causing this?

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animation stops for no reason and sound keeps playing

New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

Hi all. I have this problem reoccurring on multiple slides ... I'm using Captivate 2019.

The issue is that after a given point, no animation executes, although the sound keeps on playing.

The thing I see as a common point, is that the slides with the problem are long ones.

There are no buttons or other objects that I see will pause the project.

I have checked all relevant advanced actions, but there is nothing there that should make the timeline stop (se the screenshot of one of the timelines below).

The timeline/animation stops at different places on each of the slides with problems.

Can anyone help me figure out what is causing this?

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Apr 08, 2019

Copy link to clipboard

Copied

Do you have animations effects on objects? Please check the animation duration. When I had this problem, my animations were too short (like 0,5 sec duration). Try removing animations / changing their duration time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

Could you please expand all effects on the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

Hi and thank you for all quick responses.

Many items have fade in/out, and these were set to 0,5 sek.

One had a "Stretch in from top", also set to 0,5 sek.

A 1 sek animation is long!

On a different slide with the same problem I first tried to set all fades to 1 sek and deleted all other animation ... It still stopped. I then deleted all fades as well ... but it stil stops.

I guess I'll have to try to rebuild a sequence with no fades or animations, and see what happens.

Below is a screenshot of the timeline for the slide I

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

Fade in/out are transitions, not effects. I don't see the Stretch in from top effect however.

This is indeed a too long slide, especially the audio clip will be big in size, has to load On Enter for the slide. At least leave a small gap at the start and the end of the clip.

See    http://blog.lilybiri.com/audio-in-captivate-more-tips

Audio in Captivate - More Tips - Captivate blog

It should be perfectly possible to distribute the same over multiple slides, when I view the wave-form of the audio. That would prevent a lot of problems.

Please tell which version you are using, full number please as you see under Help, About Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 08, 2019

Copy link to clipboard

Copied

I have removed all animations and transitions (fades) from the slide in the screenshot above.

It might be possible to stretch over ,multiple slides. But the project now has page number dependencies, so adding slides will create the need to change quite a few tabs in a couple of advanced actions.

I have a custom menu, and a script that executes on slide entry and on my custom next-button. This is my 2nd Captivate project, so the limitations keep hitting me in the face at the wrong time

Thanks for replying!

I'll go with my work-around for now ... making the last couple of items pop up before I actually want them to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Apr 08, 2019

Copy link to clipboard

Copied

Which version?

Maybe your 'script' On Enter is causing the problems. Can you show that action?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group