Highlighted

Applied Effect List and Image fill problems

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Hello, I'm working with my team on a Captivate 2019 project, we are facing 2 problems:

 - First: Applied Effect List is empty, we can't find any effect till we add effects one by one, and when we add it each one, it's not sorted as normal (Basic, Emphasis, Entrance, Exit, Motion Path),

 

effect_list_01.JPG

 

- Second problem : Image Fill is not working correctly, when we try to add "image fill" to a Shape, it not working unless this shape had "image fill" before (maybe made by other Captivate program )

 

image fill_2.jpg

 

What do you advice to solve these both issues ? is there a file maybe me or other team member change which affect these functions ?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Usuale steps:

  1. Clear the cache, which can be done from Preferences, General Settings
  2. Clean the Preferences: close Captivate, find the subfolder 'utils' under the installation folder and run the CleanPreferences... file which fits your OS.

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Applied Effect List and Image fill problems

New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Hello, I'm working with my team on a Captivate 2019 project, we are facing 2 problems:

 - First: Applied Effect List is empty, we can't find any effect till we add effects one by one, and when we add it each one, it's not sorted as normal (Basic, Emphasis, Entrance, Exit, Motion Path),

 

effect_list_01.JPG

 

- Second problem : Image Fill is not working correctly, when we try to add "image fill" to a Shape, it not working unless this shape had "image fill" before (maybe made by other Captivate program )

 

image fill_2.jpg

 

What do you advice to solve these both issues ? is there a file maybe me or other team member change which affect these functions ?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Usuale steps:

  1. Clear the cache, which can be done from Preferences, General Settings
  2. Clean the Preferences: close Captivate, find the subfolder 'utils' under the installation folder and run the CleanPreferences... file which fits your OS.

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2019 0
Most Valuable Participant ,
Oct 23, 2019

Copy link to clipboard

Copied

Usuale steps:

  1. Clear the cache, which can be done from Preferences, General Settings
  2. Clean the Preferences: close Captivate, find the subfolder 'utils' under the installation folder and run the CleanPreferences... file which fits your OS.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2019 1
New Here ,
Oct 23, 2019

Copy link to clipboard

Copied

Thank you very much Lilybiri,

Both problems has been fixed after I do as you suggest

- Cleaning Cache 

- Close Captivate and run `CleanPreferences` file inside `utils` folder

I greatly appreciating your help

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2019 0
Lilybiri LATEST
Most Valuable Participant ,
Oct 23, 2019

Copy link to clipboard

Copied

Glad it worked for you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2019 0