Highlighted

Apply playbar to whole project

Participant ,
Jun 17, 2020

Copy link to clipboard

Copied

I have a project that has some simulation slides in it.  During the simulation I want to show the playbar.  I know I can do a show playbar at the start of a slide or use the cmd-playbar variable.  But I would like to just set it for the whole project.  Is there a way to do that?

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Apply playbar to whole project

Participant ,
Jun 17, 2020

Copy link to clipboard

Copied

I have a project that has some simulation slides in it.  During the simulation I want to show the playbar.  I know I can do a show playbar at the start of a slide or use the cmd-playbar variable.  But I would like to just set it for the whole project.  Is there a way to do that?

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 17, 2020 0
Most Valuable Participant ,
Jun 17, 2020

Copy link to clipboard

Copied

Not sure to understand. Once the playbar is set to be visible on enter for a slide, it will remain visible until you hide it again. What do you mean by 'for the whole project'? If you set it to visible On Enter for the first slide of the simulation, and invisible On Enter for the first slide after the simulation, that means two actions on Slide enter events. Unless of course you will allow the learner to jumpt to any slide within that simulation which seems bit weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Participant ,
Jun 17, 2020

Copy link to clipboard

Copied

I mean that I don't want to have to put in Show Playbar on enter to every slide that is part of the simulation because that is alot of slides.  I would like to set at the project level - if there is such a thing.  I do have a playbar and in playbar settings it is "on".  But after you record a simulation - those slides do not show the playbar and I need it to do that.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

What are you publishing out to?  HTML5 or MP4?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 0
Most Valuable Participant ,
Jun 18, 2020

Copy link to clipboard

Copied

You seem not to have understood what I wrote.  The playbar is on by default on any  new project, unless you changed the Preferences. If you want it to be displayed only on some slides, you need to use the command or the system variable On Enter for slides. But if you want to keep the playbar for a sequence of slides, which will always be visited in that sequence (as is the case for software simulations) you only have to make it visible at the FIRST slide of that sequence, and hide after the last slide. 

Rod's question is (of course) to the point. If you publish the course to a passive video (MP4), you never can use a playbar because it is part of the skin which is only available in an interactive course which is published to HTML5.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Participant ,
Jun 25, 2020

Copy link to clipboard

Copied

It will be in HTML5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Participant ,
Jun 25, 2020

Copy link to clipboard

Copied

So what I was saying that I am having unusual behavior since the playbar does not appear for the simulation slides even though I believe I have the setting on.  I had to physically set on enter for each slide in those case to show playbar.  I couldn't get it to work any other way.  Just wanted to know if there was a project level setting that I didn't know about or if there was a simulation recording session option that I didn't know about.  I solved it by forcing it, but didn't want to have to do it that way.  Thanks anyway.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Adobe Community Professional ,
Jun 25, 2020

Copy link to clipboard

Copied

Check your Skin Editor settings to see if you have the checkbox selected for Hide Playbar in Quiz.

HidePlaybarInQuiz.png

If your simulation has interactive objects such as Click Boxes that are set to report to the quiz, then this checkbox would mean Captivate is trying to hide the playbar because those slides belong to the quiz.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Jun 26, 2020

Copy link to clipboard

Copied

You must have changed the default Quiz Preferences: did you activate 'Hide Playbar'? That is not the case i the default setup.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0