Highlighted

Assets not appearing in CP2019 after Update 11.5 and 11.5.1.499

New Here ,
Aug 15, 2019

Copy link to clipboard

Copied

HI

I have CP2019 and after applying Update 11.5 (Cleared Preferences) the new Assets panel is blank. Discover option does go to the ELearning Brothers site.

I have now applied the Latest Update (11.5.1.499) after Clearing Preferences and Still no assets.

Uninstalled Captivate to start with a fresh install and applied the latest update and still no luck with the assets.

Has anyone got a solution?

A snapshot of my assets directory below.

directories dated 16/08/2019 do have content except for the Directory Stock

Cheers

Craig

Assets.PNG

Views

366

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Assets not appearing in CP2019 after Update 11.5 and 11.5.1.499

New Here ,
Aug 15, 2019

Copy link to clipboard

Copied

HI

I have CP2019 and after applying Update 11.5 (Cleared Preferences) the new Assets panel is blank. Discover option does go to the ELearning Brothers site.

I have now applied the Latest Update (11.5.1.499) after Clearing Preferences and Still no assets.

Uninstalled Captivate to start with a fresh install and applied the latest update and still no luck with the assets.

Has anyone got a solution?

A snapshot of my assets directory below.

directories dated 16/08/2019 do have content except for the Directory Stock

Cheers

Craig

Assets.PNG

Views

367

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 15, 2019 0
Most Valuable Participant ,
Aug 16, 2019

Copy link to clipboard

Copied

Can you try to delete the Content folder? Captivate has to be closed, but that helped some users. Sort of cleanup and a fresh Contnet folder will be created whenyou restart CP.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2019 0
New Here ,
Aug 18, 2019

Copy link to clipboard

Copied

Thanks for the response.

I deleted the Content folder. re-launched Captivate and the Content folder was re created. However no assets.

The Content folder only contains an empty text document called assetPaneldummy.txt.

I am behind a corporate firewall so that maybe my issue. However others in the corporation aren't having issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 18, 2019 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

I can confirm that the assets appear when accessed from out side the corporate firewall. Has anyone found a solution to this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Most Valuable Participant ,
Aug 19, 2019

Copy link to clipboard

Copied

Just out of curiosity, are you the same person with two Adobe ID's? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
New Here ,
Aug 19, 2019

Copy link to clipboard

Copied

Yes. I have a work and personal account.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 19, 2019 0
Most Valuable Participant ,
Aug 20, 2019

Copy link to clipboard

Copied

Thanks... makes sense but since I follow all posted questions bit confusing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2019 0
New Here ,
Oct 29, 2019

Copy link to clipboard

Copied

Curious if you had found a solution to your issue with assets.  I have also completed the same steps you noted and have the same issue.  I can only see Assets if I work from outside my corporate firewall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2019 0