Highlighted

Assets not opening

Community Beginner ,
Apr 26, 2019

Copy link to clipboard

Copied

I want to add some assets but when I click on the assets button, nothing happens. I'm using Captivate 2019

Has anyone run into this and how do I solve it?

Thanks

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you install the basic set of eLearning assets? For Windows look under Public Documents\Adobe to check its presence.

Views

840

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Assets not opening

Community Beginner ,
Apr 26, 2019

Copy link to clipboard

Copied

I want to add some assets but when I click on the assets button, nothing happens. I'm using Captivate 2019

Has anyone run into this and how do I solve it?

Thanks

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you install the basic set of eLearning assets? For Windows look under Public Documents\Adobe to check its presence.

Views

841

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 26, 2019

Copy link to clipboard

Copied

Did you install the basic set of eLearning assets? For Windows look under Public Documents\Adobe to check its presence.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 29, 2019

Copy link to clipboard

Copied

The assets are in the public documents under the Adobe folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 29, 2019

Copy link to clipboard

Copied

OK, that is a start. Are you on the most recent version, which is 11.0.1.266? Are you perhaps behind a firewall, because you need to acces the eLearning Broters' website to access the free assets? For the Characters,  check the workflow: go into the Characters dialog box, and try to hoose a character...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 30, 2019

Copy link to clipboard

Copied

Great - Thanks

I needed to execute the assets.  Now it works!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 30, 2019

Copy link to clipboard

Copied

Do I understand correctly that you donwloaded the assets file but didn't install it?  You first answered that they were available under Publis Documents, typo?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 12, 2019

Copy link to clipboard

Copied

how do i execute or upload the assets to cap19 from the public/documents/adobe/elearning folder once i locate them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

What do you mean "execute the assets?" How did you do that?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 12, 2019

Copy link to clipboard

Copied

Also, I cannot see my Assets, and I don't understand how to populate my ASSETS. Can you walk me through populating my Assets? Or, maybe there are no Assets with the trial v of Cap 19, that's what I am using. I don't get your explanation of where to exactly find the Assets folder to download to Cap19. Where is Public folder? Where is 'the Adobe folder'?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Nov 12, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2020

Copy link to clipboard

Copied

Please offer directions on how to "install the basic set of eLearning assets."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 19, 2020

Copy link to clipboard

Copied

Please read the thread and report if you see them in Public documents.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

Hi there,

I'm having the same issue.  I see the elearning assets folder in the Adobe\Public Documents folder and I'm not behind a firewall.  What do I need to do to see the assets in Captivate? I just installed Captivate yesterday so I'm on the latest release.   Thank you in advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 20, 2020

Copy link to clipboard

Copied

There is a problem at this moment, still not fixed. Please have some patience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

I apologize for appearing impatient.  I didn't understand that there was a larger issue.. thought it was my user error.  I appreciate the clarification.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 20, 2020

Copy link to clipboard

Copied

No need to apàologize at all, you couldn't know this was a major problem. It started yesterday evening (I am in Europe) with lot os similar complaints. When I checked myself, did see that Assets panel was empty, only Discovery and Downloads were still accessible. Same witht he eLearing community. This morning I pinged some people, and they were already working on it. Apparently it takes longer than expected. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 20, 2020

Copy link to clipboard

Copied

Thank you for posting this update! I am having the same issue and have tried (with my company tech support) many of the fixes to no avail. Hopefully an update will be sent out to users once the issue is resolved!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 20, 2020

Copy link to clipboard

Copied

Hi, I am having the same issue with assets not showing up. I have tried:

 

Nothing has worked. I still have no assets. Would someone please help me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 20, 2020

Copy link to clipboard

Copied

Did you read my previous answers? At this moment the Assets panel (with exception for Discovery and Downloads) looks blank for everyone. The team is working to fix it ASAP. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
May 21, 2020

Copy link to clipboard

Copied

...

Everything seems to work fine for me this morning !...

(Wasn't the case yesterday...)

Hope it works also for you !...

😉

...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 21, 2020

Copy link to clipboard

Copied

Indeed, they have been working on it all day yesterday and very relieved it has been solved. Kudos tto the Captivate team!

However it is no longer possible to upload a published project, nor media. I just tried to post a new game, and had to insert a link to my domain, no way even to insert a graphic. If you want to play:

Find missing shape

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 21, 2020

Copy link to clipboard

Copied

Yes! It's working for me again as well! Shout out to the Captivate team for the quick fix! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 21, 2020

Copy link to clipboard

Copied

It's working for me as well....thanks everyone!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...