Highlighted

Audio after publishing does not play, have to restart play bar and then audio plays

Explorer ,
May 25, 2018

Copy link to clipboard

Copied

 I have  project created in Captivate 2017.  I imported audio and plays when I view the file in preview.  When I export and publish the file on the server when  I play it on the internet the file plays but no audio on the first slide unless I stop the playbar and restart it then the audio on slide one will play.   I have tried several things to get it to play on the first slide but once published it will not. 

Any ideas?

Thank you 

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio after publishing does not play, have to restart play bar and then audio plays

Explorer ,
May 25, 2018

Copy link to clipboard

Copied

 I have  project created in Captivate 2017.  I imported audio and plays when I view the file in preview.  When I export and publish the file on the server when  I play it on the internet the file plays but no audio on the first slide unless I stop the playbar and restart it then the audio on slide one will play.   I have tried several things to get it to play on the first slide but once published it will not. 

Any ideas?

Thank you 

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 25, 2018

Copy link to clipboard

Copied

Try adding a short blank slide BEFORE your current slide.  And make sure there is a gap between your audio files and the beginning or end of the slide timeline.  At least 1/10 second should do it. See if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 05, 2018

Copy link to clipboard

Copied

I had tied Rod's suggestion, and it did not work for me the first time.

I did find a work around that worked for me. On the first slide with audio, I had attached the audio file using the Options button. I removed the file from there and used an Action to play the audio on Enter.

2018-06-05_11-56-49.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2018

Copy link to clipboard

Copied

Hello,

I had the same issue. I changed my default browser from Chrome to Microsoft Edge browser.

It worked and I didn't have to create a work around or have a play button display in preview or my lms.

Change your default browser. Hope this is helpful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group