Highlighted

Audio issue

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

I have an issue with the audio on a screen that has multiple states that have audio(narration) on each state with its own information being displayed. This is how the screen is designed and it functions.

 

When the user is presented with the screen the buttons are on the left side (2 up to 5 buttons in some cases) and on the right is an area for the information such as text and images. An audio clip is played by introducing the topic. When the user selects a button on the left side of the screen (say button 1) the right side of the screen or the state will change and its related information will be displayed with its related audio clip as well. I have added variables to test for what state is being used and only play that audio clip for that specific state, it all works ok except.

 

If the user immediately clicks on any of the buttons on the left while the initial audio is playing you will have multiple audio files playing which is my dilemma.  I thought if I added the action "Stop triggered audio" to my advanced actions it would fix it but that was not the case.

 

My question is how do I stop the initial or main screen audio from playing when either of the buttons is selected? 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Is this a normal content slide? Did you read that blog? Which version of Captivate are you using? I cannot remember when that option was added, must be a while ago:

Did you look at the Options tab for the Button? It is a checkbox 'Stop Slide Audio' and a dropdown list where you should choose 'When Paused'. I created a screenshot, but have issues with the Snipping tool.

 

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio issue

New Here ,
Mar 17, 2020

Copy link to clipboard

Copied

I have an issue with the audio on a screen that has multiple states that have audio(narration) on each state with its own information being displayed. This is how the screen is designed and it functions.

 

When the user is presented with the screen the buttons are on the left side (2 up to 5 buttons in some cases) and on the right is an area for the information such as text and images. An audio clip is played by introducing the topic. When the user selects a button on the left side of the screen (say button 1) the right side of the screen or the state will change and its related information will be displayed with its related audio clip as well. I have added variables to test for what state is being used and only play that audio clip for that specific state, it all works ok except.

 

If the user immediately clicks on any of the buttons on the left while the initial audio is playing you will have multiple audio files playing which is my dilemma.  I thought if I added the action "Stop triggered audio" to my advanced actions it would fix it but that was not the case.

 

My question is how do I stop the initial or main screen audio from playing when either of the buttons is selected? 

 

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Is this a normal content slide? Did you read that blog? Which version of Captivate are you using? I cannot remember when that option was added, must be a while ago:

Did you look at the Options tab for the Button? It is a checkbox 'Stop Slide Audio' and a dropdown list where you should choose 'When Paused'. I created a screenshot, but have issues with the Snipping tool.

 

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 17, 2020

Copy link to clipboard

Copied

Select the button, on the Properties tab > Options area, is there an option for Stop Slide Audio?  If so, try selecting that.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

OK, I took a look and that option is not available, why would it not be available? I even logged in as the administrator and it is not listed at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 18, 2020

Copy link to clipboard

Copied

Have published several articles about the relation between timeline and the different types of audio. You are combining sllide audio with object audio or with the Play audio command, that is not clear.  The command 'Stop Triggered Audio' will only stop audio which has been started by 'Play Audio'. Some essential knowledge about the timeline is lacking, and not so well documented in the official Help documentation.

To pause the slide audio is possible as Rod points out, but only for normal content slides, not for quiz slides nor Drag&Drop slides.

 

Have a look at this post (one out of about 20 about Timeline):

https://elearning.adobe.com/2018/06/pausing-timeline-audio-clips/

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

It is slide audio and audio that has been added to the object state. So when the user selects a particular button that state is displayed with its objects and own audio clip When that button is selected I want the slide audio to stop playing. Ok, I understand what you were saying about "Stop Triggered Audio".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 18, 2020

Copy link to clipboard

Copied

Is this a normal content slide? Did you read that blog? Which version of Captivate are you using? I cannot remember when that option was added, must be a while ago:

Did you look at the Options tab for the Button? It is a checkbox 'Stop Slide Audio' and a dropdown list where you should choose 'When Paused'. I created a screenshot, but have issues with the Snipping tool.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

Yes it is a normal content slide, are you referring to the link you had listed? I did look at the options for the buttons and found the checkbox 'Stop Slide Audio', I will give this a try and let you know the results. Thanks for responding quickly and the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 18, 2020

Copy link to clipboard

Copied

OK, selecting the 'Stop Slide Audio' worked. Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

Please mark the answer as correct so that other users will see what to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

Sorry about that RodWard, done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 19, 2020

Copy link to clipboard

Copied

Actually, you just marked your last comment as the correct answer.  The actual correct answer is supposed to be the comment that provided the solution to the problem.  I have also marked my own answer as correct so that others will know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Mar 20, 2020

Copy link to clipboard

Copied

I had already marked your answer as correct Rod. Just unmarked the OP's answer as being correct, because that made no sense. Also had marked one of my answers as correct, because it added the information about 'When Paused' instead of the default 'When Clicked' for the option 'Stop Slide Audio'. Probably that was the reason why the OP first could not use the option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Hi Rod

Ive just downloaded Acrobat Reader DC and have tried to play a PDF with audio. 

When I click on the PLAY tab nothing happens. would appreciate your very kind advice

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group