Audio settings

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

I am unable to find the 'Stop audio' option under 'Audio' tab in 'Options'. Please check the below image. Can anyone please tell me where can I find the 'stop audio' option, I am using captivate 2019.

Snigdha5E43_0-1606299503503.png

In a captivate project that I am working on all the slide audios are working except this specific (interaction process) in which the slide audio doesn't plays when I publish it. All I get is the interaction tab without the audio. Can anyone please guide me how to fix this.

I have such similar interactions all over the original file and all of them have the same issue. The audio in them never plays in a published html5 file. I only publish it in html5 format and not sfw/html5. However, when I preview this slide in captivate then only the audio plays with a blank background (interaction is not visible), and the interaction shows up after the audio stops.

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio settings

New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

I am unable to find the 'Stop audio' option under 'Audio' tab in 'Options'. Please check the below image. Can anyone please tell me where can I find the 'stop audio' option, I am using captivate 2019.

Snigdha5E43_0-1606299503503.png

In a captivate project that I am working on all the slide audios are working except this specific (interaction process) in which the slide audio doesn't plays when I publish it. All I get is the interaction tab without the audio. Can anyone please guide me how to fix this.

I have such similar interactions all over the original file and all of them have the same issue. The audio in them never plays in a published html5 file. I only publish it in html5 format and not sfw/html5. However, when I preview this slide in captivate then only the audio plays with a blank background (interaction is not visible), and the interaction shows up after the audio stops.

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 25, 2020 0
Most Valuable Participant ,
Nov 25, 2020

Copy link to clipboard

Copied

You are using a widget... where did you get that widget or learning interaction? Is it HTML5 compatible? Which exact version are you using? You find the full version number under Help, About Captivate. 

If this is a non-responsive project, the only Preview method using a temporary HTML5 output is F11, Preview HTML in Browser. The other methods show temporary SWF.

There is no Stop audio, not even for slide audio. I see that you added the audio to the widget itself, which means it is Object audio.  I need to know more about that 'widget' as asked in my first comment.

As for Audio in Learning Interactions, have a look at:

http://blog.lilybiri.com/audio-in-learning-interactions

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
New Here ,
Nov 25, 2020

Copy link to clipboard

Copied

@Lilybiri Thank you so much for taking a look at this, really appreciated! 

I am using Captivate 2019, 11.0.1.266. I inserted the widget from Interactions-> Learning Interactions-> Theme 10 and then added the content in the tabs. All the process interactions in Captivate are in swf format, I read somewhere that swf are also compatible with html5 (sorry if I am wrong). I have added slide audio in that slide, I tried both .mp3 and .wav formats for the audio but it's not working. So I came across this youtube video where they are talking about managing slide audio through a 'stop slide audio' option. Here's the link and an image below: 

Snigdha5E43_0-1606307061959.png

I thought that maybe by default the stop slide audio might be checked which could be causing this issue, but somehow the 'stop slide audio' option is not relecting in my file. 

Snigdha5E43_1-1606307348776.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Nov 25, 2020

Copy link to clipboard

Copied

First I need to warn you, after reading an update to the 'authorized' version article. You are on a non-authorized version:

https://elearning.adobe.com/2019/08/changes-to-adobe-captivate-2017-and-2019-download-availability-a...

 

Will try to give a concise answer to most of your questions, will include some more links:

Most YouTube videos just skip very essential information (especially if they take out a small part of one of my blogs). The option 'Stop Slide Audio' can only pause slide audio if you have an interactive object, and only on content slides. There are two extra options, both linked to the pausing point of the interactive object, because audio will be paused at that exact frame. On the part of the timeline in your screenshot I see at least 3 interactive objects, but have no idea where their pausing point is situated. This option has no effect whatsoever on other types of audio, as you could read in the first blog post which I offered. Moreover it is impossible to use this on quiz slides, score slide, Drag&Drop slides which all have automatically inserted pausing point as slides. If you want to read only one Captivate blog post, it should be this one:

http://blog.lilybiri.com/pausing-captivates-timeline

 

You did use Object audio on that 'widget' which is a Learning Interaction. A learning interaction is a former widget which has be revamped to be compatible with HTML5 output. On runtime the conversion happens. See:

http://blog.lilybiri.com/tips-learning-interactions

 

From the second screenshot I see that you have indeed slide audio, but there is no pausing point during that slide audio. There is not even an interactive object. I suspect that you increased the duration of that slide unnecessarily. The interaction you were using is a 'static' interaction (see blog about Learning interactions). That means no automatic pausing point on the slide. You need to insert a button to pause the slide, and please make its duration not much longer than the duration of the slide audio clip.

 

Sorry about this very long comment, because you are confusing a lot of items. You added object audio to the widget instead of inserting it IN the widget. Object audio can play at the same time as slide audio, something you don't want for sure. What is the need for that audio?

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0