Highlighted

Audio won't save on laptop

New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

For the last couple of weeks, I've been recording audio using a USB mic + Captivate 2017 on my laptop. It's worked great until the end of last week, when the "Save" button disappeared from the record screen. I've restarted my computer, gotten updates, and waited, and it still hasn't come back. When I use my desktop computer + monitor, it works just fine. Now I can't record because there's no way to save. I just have to close out Captivate using the Windows Task Manager. Any ideas/suggestions? I really need to use the laptop because of my office situation. (screen shot of the situation is below) Thank you!no save.PNG

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you try to clean the Preferences? You need to have Administrator rights. Close Captivate. Look for the subfolder 'utils' in the installation folder and run the CleanPreferences... file appropriate for your OS. You may also think about clearing the cache, which can be done with a button in the Preferences, General Settings.

TOPICS
Recording

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio won't save on laptop

New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

For the last couple of weeks, I've been recording audio using a USB mic + Captivate 2017 on my laptop. It's worked great until the end of last week, when the "Save" button disappeared from the record screen. I've restarted my computer, gotten updates, and waited, and it still hasn't come back. When I use my desktop computer + monitor, it works just fine. Now I can't record because there's no way to save. I just have to close out Captivate using the Windows Task Manager. Any ideas/suggestions? I really need to use the laptop because of my office situation. (screen shot of the situation is below) Thank you!no save.PNG

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you try to clean the Preferences? You need to have Administrator rights. Close Captivate. Look for the subfolder 'utils' in the installation folder and run the CleanPreferences... file appropriate for your OS. You may also think about clearing the cache, which can be done with a button in the Preferences, General Settings.

TOPICS
Recording

Views

298

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 30, 2018 0
Most Valuable Participant ,
Jul 30, 2018

Copy link to clipboard

Copied

Did you try to clean the Preferences? You need to have Administrator rights. Close Captivate. Look for the subfolder 'utils' in the installation folder and run the CleanPreferences... file appropriate for your OS. You may also think about clearing the cache, which can be done with a button in the Preferences, General Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0
New Here ,
Jul 30, 2018

Copy link to clipboard

Copied

That worked, thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Jul 30, 2018

Copy link to clipboard

Copied

Great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 30, 2018 0