Highlighted

Black Outline Appearing on Text boxes after Publishing

New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Hello,

There are black outlines appearing on my text captions when viewing a course through Chrome. The outline is not active (0 pt) in the project file and does not appear when viewing courses in Explorer or Edge. I have to find out why it appears in Chrome as many people use this browser to view our courses. 

Thanks

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black Outline Appearing on Text boxes after Publishing

New Here ,
Jun 30, 2020

Copy link to clipboard

Copied

Hello,

There are black outlines appearing on my text captions when viewing a course through Chrome. The outline is not active (0 pt) in the project file and does not appear when viewing courses in Explorer or Edge. I have to find out why it appears in Chrome as many people use this browser to view our courses. 

Thanks

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jun 30, 2020

Copy link to clipboard

Copied

Could you show a screenshot? Are you sure it is not the HTML selection rectangle which is showing up? In the default setting for Project, Publis settings it is hidden:

HTMLSelectionRect.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group