Highlighted

Black screen issues with VR

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I recently just started with Captivate 2019 and I built my first full course as a practice

 

My preview played perfectly with full course, quiz, VR and a certificate to end.

Then I publish and...

it all goes down the drain....

 

the VR is just a black screen (on every browser I can find, Firefox, chrome,Edge and explorer) and certificate is also just a black screen, the images and videos all play fine. Thats what happens on windows pc so i tried it on my android tablet and it plays perfectly, a bit slow, but VR and certificate show fine.

 

Is this down to flash?

Though i have seen this issue about the VR black screen posted a few times before but I dont actually see any solution apart from uploading to a host but this course I built was purely a test for myself so i dont particularly want to pay cash for a web host, just to see if Im still getting the Black VR screen or not.

SO....? Any ideas how to sort this? Or where I can upload for free with a file manager so I dont have to go through all that website builder crap?

Course is only 25mb so its not huge

 

Thanks for any help

 

Views

48

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Black screen issues with VR

New Here ,
Sep 10, 2020

Copy link to clipboard

Copied

I recently just started with Captivate 2019 and I built my first full course as a practice

 

My preview played perfectly with full course, quiz, VR and a certificate to end.

Then I publish and...

it all goes down the drain....

 

the VR is just a black screen (on every browser I can find, Firefox, chrome,Edge and explorer) and certificate is also just a black screen, the images and videos all play fine. Thats what happens on windows pc so i tried it on my android tablet and it plays perfectly, a bit slow, but VR and certificate show fine.

 

Is this down to flash?

Though i have seen this issue about the VR black screen posted a few times before but I dont actually see any solution apart from uploading to a host but this course I built was purely a test for myself so i dont particularly want to pay cash for a web host, just to see if Im still getting the Black VR screen or not.

SO....? Any ideas how to sort this? Or where I can upload for free with a file manager so I dont have to go through all that website builder crap?

Course is only 25mb so its not huge

 

Thanks for any help

 

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 10, 2020 0
Adobe Community Professional ,
Sep 10, 2020

Copy link to clipboard

Copied

There is no Flash/SWF in VR content.  So that's not the problem.

 

VR output needs to be viewed from a web server environment.  Upload your content to a web server, or set it to be SCORM compliant (in Quiz > Reporting) and then upload the SCORM zip to an LMS (e.g. SCORM Cloud) to test.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Ian5E7A LATEST
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

Thank you..

That worked a treat

these forums are a godsend

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0