Highlighted

Blue box in Preview

Community Beginner ,
Apr 03, 2020

Copy link to clipboard

Copied

A weird blue box popped up on my slides. It shows when I preview in HTML5blue screen.jpg.

What happened? How can I get it off?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

You have posted several questions which is fine. But please, try to put something significant in the Title of the thread, will probably get you quicker answers. When I receive an email, only the topic title is shown immediately. Moreover, it is kind of dangerous to use your e-mail address as a user name, you don't want spam?

 

Since I cannot remember which version you use, I am a bit astonished. Someone has changed the default setting for this. Please check the Preferences (under the Edit menu in Windows, Captivate menu on Mac), option Project, Publis Settings The option 'Hide Selection Rectangle....' should be checked, not unchecked:

PrefHTML.png

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blue box in Preview

Community Beginner ,
Apr 03, 2020

Copy link to clipboard

Copied

A weird blue box popped up on my slides. It shows when I preview in HTML5blue screen.jpg.

What happened? How can I get it off?

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

You have posted several questions which is fine. But please, try to put something significant in the Title of the thread, will probably get you quicker answers. When I receive an email, only the topic title is shown immediately. Moreover, it is kind of dangerous to use your e-mail address as a user name, you don't want spam?

 

Since I cannot remember which version you use, I am a bit astonished. Someone has changed the default setting for this. Please check the Preferences (under the Edit menu in Windows, Captivate menu on Mac), option Project, Publis Settings The option 'Hide Selection Rectangle....' should be checked, not unchecked:

PrefHTML.png

Views

218

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 03, 2020 0
Most Valuable Participant ,
Apr 04, 2020

Copy link to clipboard

Copied

You have posted several questions which is fine. But please, try to put something significant in the Title of the thread, will probably get you quicker answers. When I receive an email, only the topic title is shown immediately. Moreover, it is kind of dangerous to use your e-mail address as a user name, you don't want spam?

 

Since I cannot remember which version you use, I am a bit astonished. Someone has changed the default setting for this. Please check the Preferences (under the Edit menu in Windows, Captivate menu on Mac), option Project, Publis Settings The option 'Hide Selection Rectangle....' should be checked, not unchecked:

PrefHTML.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Community Beginner ,
Apr 04, 2020

Copy link to clipboard

Copied

Thanks.

I'm sure I will get the hang of the forum soon. I was not given any instructions of how to post.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Most Valuable Participant ,
Apr 04, 2020

Copy link to clipboard

Copied

That is OK, reason why I offered those tips. Playing my role as 'moderator'.

 

Did my answer solve your problem or do you need more information?  You are supposed to mark the answer as being correct if that is the case. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Community Beginner ,
Apr 04, 2020

Copy link to clipboard

Copied

When I made a shape button on the slide with the blue box, the blue box somehow duplicated itself on to all the other slides as well. I had to delete the button and start over - that got rid of the blue box.

Your instructions are very helpful, but I am using the Captivate 2019 trial and some of the options have moved.

 

How do I change my email from showing as my username???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Contributor ,
Apr 04, 2020

Copy link to clipboard

Copied

To change your username:

If you select your avatar in the upper right of this window, choose Account Settings>Edit on Adobe Account. Then, look for Adobe screen name and hit the Change button.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 2
Lilybiri LATEST
Most Valuable Participant ,
Apr 05, 2020

Copy link to clipboard

Copied

Sorry, you marked a correct answer which was about your username, but not the correct answer for this thread. I had to fix it. The reason is that users looking for a similar problem, will not understand what you marked as correct answer. You can add a like to Sabre's answer to show your appreciation. 

Try not to ask multiple questions in the same thread to avoid this annoying situation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2020 0