Highlighted

blur feature in .mp4 file not transferring over when video is imported to Captivate 2017

Explorer ,
Jun 21, 2018

Copy link to clipboard

Copied

HI

I created a .mp4 video (using Techsmith Camtasia). The file contains a couple of blur call-outs to cover some confidential information. When i import the .mp4 file into Captivate, the blur feature disappeared and i am able to see the confidential info. (the file works just fine if you view the .mp4 outside of Captivate). Any idea as to why it's not showing up?  I have reached out to Techsmith support as well to ask them this same question.

If there is no fix, i suppose the only work around would be to blur info out by adding a shape over it within Captivate, correct?

thanks, Marion

Views

126

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

blur feature in .mp4 file not transferring over when video is imported to Captivate 2017

Explorer ,
Jun 21, 2018

Copy link to clipboard

Copied

HI

I created a .mp4 video (using Techsmith Camtasia). The file contains a couple of blur call-outs to cover some confidential information. When i import the .mp4 file into Captivate, the blur feature disappeared and i am able to see the confidential info. (the file works just fine if you view the .mp4 outside of Captivate). Any idea as to why it's not showing up?  I have reached out to Techsmith support as well to ask them this same question.

If there is no fix, i suppose the only work around would be to blur info out by adding a shape over it within Captivate, correct?

thanks, Marion

Views

127

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 21, 2018

Copy link to clipboard

Copied

That type or glitches are the reason why I don't use Camtasia anymore for use in Captivate, but I use a Video Demo slide which offers better integration. Putting a shape over the video will not help because there is guarantee that the synchronizig will be perfect, since a video asks much more loading time than a static object. It can be done in the Video Demo editor for a Video Demo slide, no for a Camtasia or other video. I have no idea how that blurring is happening and why it is stripped out, sorry. Hope that Techmisth can help you. Or if you want to use Premere Pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Minka316 LATEST
Explorer ,
Jun 27, 2018

Copy link to clipboard

Copied

Hi

I tried using the Video Demo but the editing capabilities are very limited.  I'm working with Techsmith support staff to figure out what's going on. In the meantime, I've managed to get it to work, but need to find out why this bug is intermittent. (they tell me the blur and other features such as zoom-in are flattened after I render the file, so they can't figure out why those features would not appear)

In the meantime, I'm adding closed captioning to the video but notice that it's very buggy. Have you noticed this too?  Some of my captions are disappearing from the Edit Video Timing/Closed Captioning boxes. I noticed this after I rendered the file and ran it to double-check that the captions are appearing as I entered them. Some of the captions state "Enter the closed caption text" even though I added text to that box! 

Also, each time I double-check the sync timing of the captions, they no longer sync properly, even though when I initially added them they sync'd just fine. SO INCREDIBLY FRUSTRATING to be using an application when it does not work. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...