Highlighted

Can't load the Interactive Video samples from Captivate Assets

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I'm using Cp 19 11.5.1.49. I tried to load the interactive video samples from the Assests, but the Cp files won't load after clicking Insert Slide. Other projects work fine. Any ideas? Thank you.

TOPICS
Download assets

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't load the Interactive Video samples from Captivate Assets

Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

I'm using Cp 19 11.5.1.49. I tried to load the interactive video samples from the Assests, but the Cp files won't load after clicking Insert Slide. Other projects work fine. Any ideas? Thank you.

TOPICS
Download assets

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 25, 2020 0
Most Valuable Participant ,
Jun 25, 2020

Copy link to clipboard

Copied

First to clear up the version number confusion. You are using CP2019 which is really version 11. But with the exception of some minor patch releasess there was an important main release which is 11.5 and that one is incompatible with the previous 11.0 release. I suspect you are a Win user and that you are using 11.5.1.499.

 

I searched for Interactive video slides in the Quick Start Projects, found 3:. Two of them are from the Aspire project but one is not really a video, one from the Earth project. Did you try both? In a non-responsive project or a responsive project? I tried in a non-responsive project and was able to download both slides. It takes a while

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0
met547 LATEST
Explorer ,
Jun 25, 2020

Copy link to clipboard

Copied

Thanks for your reply. I'm a Win user and using 11.5.1.499. I tried both Aspire and Earth and nothing happened.

I tried in a non-responsive project, and after I select and click Insert Slide, an animation shows for a couple of seconds, and the screen just closes. Nothing is downlaoded. I tried other projects, and I can clearly see the download progress, and the slide inserts after 100%. But wiht these interactive video projects there is no download progress, nothing. Assets windows just closes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 25, 2020 0