Highlighted

caption boxes resizing after text editing

Community Beginner ,
Jan 10, 2008

Copy link to clipboard

Copied

I'm working in Captivate 3 in XP Pro running on my MacBook Pro.
When I create caption boxes and save them and then resize them in the main work space, when I go back in to make text edits and save, the size of the caption box goes back to some kind of default size and I have to resize everything again. Is this a bug? Is there a work around?

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

caption boxes resizing after text editing

Community Beginner ,
Jan 10, 2008

Copy link to clipboard

Copied

I'm working in Captivate 3 in XP Pro running on my MacBook Pro.
When I create caption boxes and save them and then resize them in the main work space, when I go back in to make text edits and save, the size of the caption box goes back to some kind of default size and I have to resize everything again. Is this a bug? Is there a work around?

Views

2.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advocate ,
Jan 10, 2008

Copy link to clipboard

Copied

Captivate offers an "autosize captions" option based the amount of text in the caption.

You can turn this off, as well as auto-caption timing, from the menu bar.

I personally work with both off as both seem to do more harm than good for the types of things I do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 19, 2010

Copy link to clipboard

Copied

Found this post helpful as I wanted to stop the automatic resizing of captions as well.

In Captivate 5 the option is found in Edit > Preferences > Global > Defaults and then uncheck Autosize Captions in the General area.

Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
Add a group