Highlighted

Captivate 2017 - 10.0.1.285 - Projects not playing - HTML5 - SCORM

Contributor ,
May 11, 2018

Copy link to clipboard

Copied

Hello Friends,

   I updated, yesterday, to the latest version of Captivate 2017. Since the update, and I try to play HTML5 project, after being published, the following screen appears in the web browser:

Nothing happens until I press the play button. Auto play is turned on. Below is an image of what the first slide timeline looks like:

When I publish the project as a SCORM file, and load to my LMS, the project never starts. I have tried this on IE11, and FF59. If I go back to my other posted SCORM files, they start just fine; it only seems to be the projects that I publish in this updated version.  Any ideas on why this is happening with the most recent update?

Sincerely,

Peter

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

There are several threads about this subject, can you have a look at:

Re: HTML5 isn't autoplaying

I opened a discussion in the eLearning Community:

How to cope with Autoplay turned off? - eLearning

Views

564

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 - 10.0.1.285 - Projects not playing - HTML5 - SCORM

Contributor ,
May 11, 2018

Copy link to clipboard

Copied

Hello Friends,

   I updated, yesterday, to the latest version of Captivate 2017. Since the update, and I try to play HTML5 project, after being published, the following screen appears in the web browser:

Nothing happens until I press the play button. Auto play is turned on. Below is an image of what the first slide timeline looks like:

When I publish the project as a SCORM file, and load to my LMS, the project never starts. I have tried this on IE11, and FF59. If I go back to my other posted SCORM files, they start just fine; it only seems to be the projects that I publish in this updated version.  Any ideas on why this is happening with the most recent update?

Sincerely,

Peter

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

There are several threads about this subject, can you have a look at:

Re: HTML5 isn't autoplaying

I opened a discussion in the eLearning Community:

How to cope with Autoplay turned off? - eLearning

Views

565

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 11, 2018 0
Most Valuable Participant ,
May 11, 2018

Copy link to clipboard

Copied

There are several threads about this subject, can you have a look at:

Re: HTML5 isn't autoplaying

I opened a discussion in the eLearning Community:

How to cope with Autoplay turned off? - eLearning

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Contributor ,
May 11, 2018

Copy link to clipboard

Copied

Feature request submitted!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
May 11, 2018

Copy link to clipboard

Copied

Thanks for the support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2018 0