Highlighted

Captivate 2017 crashing during preview in edit mode

New Here ,
May 24, 2019

Copy link to clipboard

Copied

Hi,

I have several users who are running captivate 2017 on a Windows 10 laptop that exceeds recommended spec and they get the following issue:

when pressing 'play' to preview a project from the edit window (play button in the bottom left), it plays fine up until a certain point in the video. The video then stops and captivate crashes to desktop.

I have tried the following steps:

Renamed SLcache folder and restarted captivate

Updated captivate

Updated windows to include all pending updates (1709)

Updated flash player

Ran as administrator

Ran in compatibility mode (windows 7)

cleared preferences

updated adobe application manager

uninstalled and reinstalled captivate

tried a brand new video demo

Moved project cache to local file from roaming profile

Not a single one of these attempts worked. The program still crashes on projects when they reach a certain point. It is different per project due to varying video length, but it isn't even always reaching 38% of a video before crashing, it varies from project to project.

I am at a loss as to what to do next, can someone please point me in the right direction?

Thanks

Views

114

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 crashing during preview in edit mode

New Here ,
May 24, 2019

Copy link to clipboard

Copied

Hi,

I have several users who are running captivate 2017 on a Windows 10 laptop that exceeds recommended spec and they get the following issue:

when pressing 'play' to preview a project from the edit window (play button in the bottom left), it plays fine up until a certain point in the video. The video then stops and captivate crashes to desktop.

I have tried the following steps:

Renamed SLcache folder and restarted captivate

Updated captivate

Updated windows to include all pending updates (1709)

Updated flash player

Ran as administrator

Ran in compatibility mode (windows 7)

cleared preferences

updated adobe application manager

uninstalled and reinstalled captivate

tried a brand new video demo

Moved project cache to local file from roaming profile

Not a single one of these attempts worked. The program still crashes on projects when they reach a certain point. It is different per project due to varying video length, but it isn't even always reaching 38% of a video before crashing, it varies from project to project.

I am at a loss as to what to do next, can someone please point me in the right direction?

Thanks

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 24, 2019 0
Most Valuable Participant ,
May 24, 2019

Copy link to clipboard

Copied

Can you confirm that this is about a Video Demo project (cvc file)?

Could you check the full version number: it should be 10.0.1.285.

Can you show a screenshot of the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
New Here ,
May 24, 2019

Copy link to clipboard

Copied

HI,

yes it is a Video Demo Project, and the version number is: 10.01.285. I can provide a screenshot of the timeline but it shows nothing different...

thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
Adobe Community Professional ,
May 24, 2019

Copy link to clipboard

Copied

This may not solve your issue but I just wanted to mention that anytime you update or reinstall Captivate you need to reset the Preferences folder AFTERWARD.  I see in the order of steps you made that you reset Preferences but then later updated the app.  So, you really need to reset the Preferences again.

Having the Project Cache in Preferences not pointing to local hard drive folders is definitely asking for trouble.  So it's good that you made this change.  But you need to do this for ALL of the Default Locations.  That also means that your users should NEVER be opening CPTX project files directly from a network connection or saving directly to the network.  They should always download the CPTX first to a local folder on the development PC hard drive and work on it from there.  After closing down Captivate, by all means back up the CPTX file to the network using a Copy / Paste from Windows Explorer.  That's the recommended procedure.  Never directly to or from the network.

Another thing you might want to check is whether or not the Captivate Layouts folders are also being held on a network location or roaming folder.

Look at: C:\Users\Public\Documents\Adobe\eLearning Assets

Is that the folder where the Layouts and other elearning assets for Captivate are stored?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
Adobe Community Professional ,
May 24, 2019

Copy link to clipboard

Copied

Since you mention this involves Video Demo, be aware that there is another Default Location folder where the Video Demo working files are stored and you need to ensure that folder location is also pointing to a local hard drive folder as well.

The setting is controlled in Preferences at Preferences > Recording > Video Demo Recording > Working Folder.

While you are there, set the Video Colour Mode to 32 bit.  16 bit is never high enough nowadays.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
New Here ,
May 24, 2019

Copy link to clipboard

Copied

Thanks, I changed those settings and it had no effect, I still get the same issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
New Here ,
May 24, 2019

Copy link to clipboard

Copied

Thank you, I can confirm that the assets are located in that location. I change the publish at and project cache default locations to a local area, try again and get the same issue, then when captivate crashes it reverts back to the network location default when I reopen it.

Just to confirm, the video demo files that are being opened are .cpvc files but I notice you call them CPTX, have we done something wrong in the creation of these files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
Most Valuable Participant ,
May 24, 2019

Copy link to clipboard

Copied

Video Demo files have the extension CPVC.

I asked for the timeline to see which static object were inserted on top of the video. But I will leave you to Rod Ward, since he took over.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0
RodWard LATEST
Adobe Community Professional ,
May 24, 2019

Copy link to clipboard

Copied

You need to ensure that the changes to the Preferences are being retained.  If Captivate crashes before those changes are saved to cache then it will revert to the last previously saved changes (probably from the Backup file).

So one thing that would be worth trying tis to just open Captivate, but do NOT open a project, then change all the Global default locations to the local file folders as stated and close down Captivate again. 

Now that the Global defaults are set, open one of these problem projects and check that all default locations are still local. 

What do you see?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2019 0