Captivate 2017 > Captivate v2019 - Can´t open older project anymore

Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Hello all

I can´t open my projects created with Cpativate 2017 in Captivate 2019.
I have checked all the error messages (see image attached) and have also searched in Forums but couldn´t find a solution.
I have checked other forums and solutions such as:
https://elearning.adobe.com/2010/09/recovering-the-project/

https://www.cpguru.com/recovering-corrupt-adobe-captivate-projects/

 Nothing worked.

Any idea how I can open the projects with C2019?

thank you in advance

Views

66

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Aug 10, 2020
B4I Community Beginner , Aug 10, 2020
Hi LilybiriThank you for your quick response. I have just spoken to our IT department again. It turned out that the company has installed version 9 instead of version 2019. Now the have put 2019 and thank god I can open the projects again. Please apologize the inconveniences caused.This happens when the employee is no longer allowed to install programs himself ...Thank you and kind regards 

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Both title and question are confusing: are you talking about opening CP2017 project ins Captivate version 9?  That has never been possible, opening projects created with a newer version in an older version. Or do you mean opening CP9 projects in CP2017? That should be possible.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
B4I AUTHOR
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi Lilybiri
You are right, please apologize. It is not v9 but 2019. I wanted to open my Captivate2017 projects with Captivate 2019 and got the error message. 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Thanks for correcting the title, planned to do so as moderator.

German, understand Goethe's language well, but will not write in it. That is an all-round error message which can be due to many origins. Can you check if there are any files with 'lck' in it, one of the possible reasons mentioned in the message.? It would mean that the old project is not closed regularly. Is probably not the cause if it happens with multiple projects.

Did you try to clear the cache (Preferences) and cleaning the Preferences?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi Lilybiri
Thank you for your quick response. I have just spoken to our IT department again. It turned out that the company has installed version 9 instead of version 2019. Now the have put 2019 and thank god I can open the projects again. Please apologize the inconveniences caused.
This happens when the employee is no longer allowed to install programs himself ...

Thank you and kind regards

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Aug 10, 2020

Copy link to clipboard

Copied

Deutsche Grundlichkeit!

Thanks so much for telling the reason of the problem. Thread can be closed I suppose?  I marked your answer as 'correct'.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 10, 2020

Copy link to clipboard

Copied

Captivate is BACKWARD compatible, but not FORWARD compatible: 
https://infosemantics.com.au/adobe-captivate-backward-compatibility/

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more