Highlighted

Captivate 2017 Playback and Publish Partial Screen Issues

New Here ,
Jun 27, 2018

Copy link to clipboard

Copied

I am working in Captivate 2017 and recorded a system demonstration. Of 156 slides 6 of them are not displaying correctly when previewing the slide or publishing.

The slides contain a captured screen, caption(s) and a mouse. When I look at a slide in Captivate, it appears fine, however, during preview, within the same slide, the screen changes and displays unintended content, in some cases, it only partially displays the captured screen. Please advise. I am publishing to .swf

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 Playback and Publish Partial Screen Issues

New Here ,
Jun 27, 2018

Copy link to clipboard

Copied

I am working in Captivate 2017 and recorded a system demonstration. Of 156 slides 6 of them are not displaying correctly when previewing the slide or publishing.

The slides contain a captured screen, caption(s) and a mouse. When I look at a slide in Captivate, it appears fine, however, during preview, within the same slide, the screen changes and displays unintended content, in some cases, it only partially displays the captured screen. Please advise. I am publishing to .swf

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 27, 2018 0

Have something to add?

Join the conversation