Highlighted

Captivate 2017 Published as HTML audio and visual issues

New Here ,
Jul 11, 2019

Copy link to clipboard

Copied

I am having issues with the audio and visual presentation in HTML published file both in Chrome (less so) and Internet Explorer (much worse).

1. Audio getting cut off when playing the published HTML (a few clicks to branch content and to jump to links are used) in Internet Explorer 11 (Not my choice, it is what our users and I have). Yes, the audio imported to the Captivate slides or objects have small gaps before and after on the timeline. WAV files were imported to Library then to slide or object. Runs about 10 minutes as client prefers single file. The audio cut off is inconsistent; if I use the controls to go back, the sound is normal and the built in break/pause is as expected. Next time I play it, the glitch may occur in a different place entirely.

Any ideas? I also suspect our company network may be out of bandwidth. Weirdly, a colleague gets fewer issues than I do in IE 11. Same network, supposedly same laptop configuration. company controls versioning updates.

2. "Ghost" images with typing text (recorded in Captivate) are resolved with removing compression and choosing non-scalable HTML in Chrome and most other users of IE 11--except me. Looks as bad with any combinations of these settings to publish the HTML file. Yes, I will plan more time to replace all typing text with text animation in future, but can anyone explain why I can't tell the difference between files published with the different settings?

All advice greatly appreciated!

Views

112

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 Published as HTML audio and visual issues

New Here ,
Jul 11, 2019

Copy link to clipboard

Copied

I am having issues with the audio and visual presentation in HTML published file both in Chrome (less so) and Internet Explorer (much worse).

1. Audio getting cut off when playing the published HTML (a few clicks to branch content and to jump to links are used) in Internet Explorer 11 (Not my choice, it is what our users and I have). Yes, the audio imported to the Captivate slides or objects have small gaps before and after on the timeline. WAV files were imported to Library then to slide or object. Runs about 10 minutes as client prefers single file. The audio cut off is inconsistent; if I use the controls to go back, the sound is normal and the built in break/pause is as expected. Next time I play it, the glitch may occur in a different place entirely.

Any ideas? I also suspect our company network may be out of bandwidth. Weirdly, a colleague gets fewer issues than I do in IE 11. Same network, supposedly same laptop configuration. company controls versioning updates.

2. "Ghost" images with typing text (recorded in Captivate) are resolved with removing compression and choosing non-scalable HTML in Chrome and most other users of IE 11--except me. Looks as bad with any combinations of these settings to publish the HTML file. Yes, I will plan more time to replace all typing text with text animation in future, but can anyone explain why I can't tell the difference between files published with the different settings?

All advice greatly appreciated!

Views

113

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jul 12, 2019

Copy link to clipboard

Copied

Are you on the latest, authorized version which is 10.0.1.299?

You have indicated yourself some of the origins of the problems. IE is a dinosaur,  concerning HTML5 support. Personally I don't udnerstand why people continue to use a browser which is not even supported really by MS anymore.

Low bandwidht may be another reason. Audio files are big, you don't tell how long the audio clips are? You used the gap method, but splitting up over more slides could help, since each individual audio clip will be smaller to load. Did you have the lowest possbile settings for Audio with acceptable quality?

Are you talking about Typing text objects in software simulations for the 'ghost.' images? That means you create software sims in Demo mode. I never do that anymore, but resplace pure demo sims by Video Demo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

Thank you. Appreciate the tips!

We deal with IE (because Chrome "doesn't run" certain legacy apps) and not getting every update within a version (10.0.1.192 in my case).

The largest audio files run 15 - 20 seconds and longest is about 1000Kb in library. I will double-check the Audio quality settings--and will create/import MP3 instead of WAV clips to see if that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group