Highlighted

Captivate 2017: Quiz Results Slide: How to restore default settings.

Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

I made a mistake and removed some of the buttons on the bottom of the quiz results slide, and now I can't figure out how to get them back. I did this and saved the content, and apparently even changed some sort of default setting.

Is there a way to get the default quiz results slide back?

In the Properties, I can see the Master Slide configuration I want, but re-selecting it doesn't reapply the formats I want.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

No need for the Post Result button in that case. The Continue button will trigger the Pass or Fail action, once the last frame of the results slide is reached. You should read my series about Quizzes.

Views

490

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017: Quiz Results Slide: How to restore default settings.

Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

I made a mistake and removed some of the buttons on the bottom of the quiz results slide, and now I can't figure out how to get them back. I did this and saved the content, and apparently even changed some sort of default setting.

Is there a way to get the default quiz results slide back?

In the Properties, I can see the Master Slide configuration I want, but re-selecting it doesn't reapply the formats I want.

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

No need for the Post Result button in that case. The Continue button will trigger the Pass or Fail action, once the last frame of the results slide is reached. You should read my series about Quizzes.

Views

491

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 02, 2019 1
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

Bit confusing question: where did you 'delete' objects from the results slide? Is it on a results slide, then use the option 'Reset Master Slide' in the properties panel. But some settings cna be turned off as well by check boxes.

Maybe you should show a screenshot. Tell also which theme you are using, because master slides are part of the theme in case you did mess up the masgter slide itself.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

The quiz results slide I have is as follows. I changed the "continue" to "exit and record score" to try to get the functionality I wanted, but it doesn't work.  The rest of the fields are exactly what I want. The Master Slide shows up as you see in the second screen print. Clicking Reset Master Slide is what I thought I should do, but it does nothing. How do I get back to the format of the Master Slide?

I even tried creating a new blank project based on a totally different template, and I still can't get the Master Slide that is screen printed at the bottom, to show up.

When I go to the Master Slide View, I see the quiz results slide I want to have show up in my final content.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

You really messed up the master silde in that case. Is the theme you are using one of themes packaged with Captivate, which version do you use? Please. You always have to be very careful with quiz and score slides because they have embedded objects with functinoality. I have written dedicated posts about quizzes... can post some links. But first we need to get the correct master slide back. Will be easy to reset the theme if it is a Captivate theme.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

Yes, I started with the Poise default theme, saved it as my own, and modified the colors, etc.

I definitely screwed up the defaults. How do I restore them?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

You are on an old version, I don't even remember Poise as theme. Can you still create a new project with the original Poise theme or is it also screwed up?

If you can, copy/paste the score master slide to your present project and apply it to your score slide.

If you cannot, you have to replace the Poise theme in the Layouts folder under Public ducuments by the oirginal one which you can find in the installation folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

Actually, I realized I used the White theme.

No matter what theme I use, even if I go grab one form the themes folder provided upon installation, they are all screwed up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

In a new project? With another theme?

The most radical way is to delete the Layouts folder in Public documents (if you are on windows). Captivat needs to be closed. When you restart CP a fresh copy will be made from the original themes.


Be careful; I hope you didn't save your custom thems in the layouts folder but elsewhere (as I reommend here and to all my trainees), because you will lose them if they are in public Layouts folder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Community Beginner ,
Aug 02, 2019

Copy link to clipboard

Copied

Well, I really did a number on this.

I save my custom themes in my development folder, so blowing away Layouts was what I did next (with Captivate closed).

I now have all of the default themes showing when I click on Themes on the ribbon, but there is no change in what the quiz results slide looks like.

The Reset Master Slide didn’t work this time, either.

Will have to look at this again on Monday. Thanks for your help so far.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Most Valuable Participant ,
Aug 02, 2019

Copy link to clipboard

Copied

You have to copy/paste a master slide from a new project with the White theme to your present project.  Then apply that master lside to the results slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2019 0
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

Why not simply create a new Result Quiz Master Slide using this method from the Master slide view?

2019-08-03_15-05-29.png

Once you have done that return to your filmstrip view and select your current quiz result slide. Click on the Master Slide thumbnail in your Properties Inspector and select the newly created Result Quiz Master Slide.

2019-08-03_15-08-01.png

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Most Valuable Participant ,
Aug 03, 2019

Copy link to clipboard

Copied

Mastter slide is OK? why creaet another one? Look at the screenshots above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Adobe Community Professional ,
Aug 03, 2019

Copy link to clipboard

Copied

Applying a new master slide may reset all the objects that have been removed. This worked for me.

Paul Wilson, CTDP | https://captivateteacher.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Most Valuable Participant ,
Aug 03, 2019

Copy link to clipboard

Copied

That isHas been treid with a quizzing master slide from another theme applied in another project and copied to this project.That is a ne master slide.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 03, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

Hi Lilybiri, I’ve apparently really screwed something up, because I have replaced the Layouts directory (twice now).

I created a new blank project, applied the white layout, downloaded today.

Created a question slide, which generated the results slide. Somehow I still have some default setting that tells Adobe to only use certain master slide buttons on the results slide. I did try Reset Master Slide on the new results slide – it does nothing. I can’t figure out how to get them back. See all screen shots below. The buttons exist in the slide Master view.

Slide Master View of the Results slide:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Most Valuable Participant ,
Aug 05, 2019

Copy link to clipboard

Copied

The image doesn't show.

I suspect your project is corrupted. The solution is to create a new project with the same resolution. Copy/paste the content slides into that new projet.  Try tthe same with one question slide, and check the results slide which will be added automatically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

Hi Lilybiri, I’ve apparently really screwed something up,
because I have replaced the Layouts directory (twice now).

I created a new blank project, applied the white layout,
downloaded today.

Created a question slide, which generated the results slide.
Somehow I still have some default setting that tells Adobe to only use certain
master slide buttons on the results slide. I did try Reset Master Slide on the
new results slide – it does nothing. I can’t figure out how to get them back.
See all screen shots below. The buttons exist in the slide Master view.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

I went back to the original discussion and added the screen shots. I don’t even have the original project open right now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Most Valuable Participant ,
Aug 05, 2019

Copy link to clipboard

Copied

What is missing on the results slide? It is a tiny screenshot, I see two buttons, suspect one of them is the Continue button, but can only guess that the other is the Review button? If you have only one attempt on Quiz level, that is what should be expected. All fields are present.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

The one question slide in the project is set to infinite attempts.

The results slide contains Continue and Review Quiz.

The one button that I want to appear is the Post Result button, which doesn't even seem active on the Slide Master in this particular project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Most Valuable Participant ,
Aug 05, 2019

Copy link to clipboard

Copied

You have only onte attempt on Quiz level, that is OK.

Post Resut will only appear if you are setting up reporting to an internal sever, not using a LMS. Is that the case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

I am posting to an LMS. That must explain it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Most Valuable Participant ,
Aug 05, 2019

Copy link to clipboard

Copied

No need for the Post Result button in that case. The Continue button will trigger the Pass or Fail action, once the last frame of the results slide is reached. You should read my series about Quizzes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0
Community Beginner ,
Aug 05, 2019

Copy link to clipboard

Copied

I'm just glad this wasn't caused by making strange changes to the content.


Thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2019 0