Highlighted

Captivate 2017 - Repeatedly encountering "corrupted" Fluid Boxes

Community Beginner ,
Aug 20, 2018

Copy link to clipboard

Copied

Hello,

I'm repeatedly encountering an issue where Captivate seems to insert additional, oversized fluid boxes into my layouts that cannot be deleted. Although they can be 'selected' on the the slide, they don't appear at all in the "fluid box selector" window. Resetting the slide masterdoesn't remove them and the only I thing I can do is delete the slide and start all over again!

captivate-error.png

Truthfully, I've encountered various forms of 'corrupted' fluid boxes almost constantly since I started trying to work with 2017 - very often having to reset the slide and reformat or replace text/images/shapes repeatedly. I've been through the forums, but no one else appears to be reporting these issues. For what it's worth, I've been trying to use fluid box layouts on the master slides where possible.

To say that making fluid boxes a workable solution in Captivate has been a struggle is an understatement. I'm well aware of their limitations and have begrudgingly accepted these, but the project now seems so fundamentally unstable and buggy that I'm about ready to throw in the towel. Can anyone help?

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017 - Repeatedly encountering "corrupted" Fluid Boxes

Community Beginner ,
Aug 20, 2018

Copy link to clipboard

Copied

Hello,

I'm repeatedly encountering an issue where Captivate seems to insert additional, oversized fluid boxes into my layouts that cannot be deleted. Although they can be 'selected' on the the slide, they don't appear at all in the "fluid box selector" window. Resetting the slide masterdoesn't remove them and the only I thing I can do is delete the slide and start all over again!

captivate-error.png

Truthfully, I've encountered various forms of 'corrupted' fluid boxes almost constantly since I started trying to work with 2017 - very often having to reset the slide and reformat or replace text/images/shapes repeatedly. I've been through the forums, but no one else appears to be reporting these issues. For what it's worth, I've been trying to use fluid box layouts on the master slides where possible.

To say that making fluid boxes a workable solution in Captivate has been a struggle is an understatement. I'm well aware of their limitations and have begrudgingly accepted these, but the project now seems so fundamentally unstable and buggy that I'm about ready to throw in the towel. Can anyone help?

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 20, 2018 0
Most Valuable Participant ,
Aug 20, 2018

Copy link to clipboard

Copied

Indeed, since I'm daily on these forums, can confirm that you are the first user reporting this type of problems with Fluid Boxes. 

Did you install the patch to 10.0.1.285?

Even a FB on the master slide should show up in the FB selector, this is very strange. Did you start from one of the available themes or did you create the theme totally from scratch?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 20, 2018 0
Community Beginner ,
Aug 21, 2018

Copy link to clipboard

Copied

Hi Lilybiri,

Apparently I'm running version 10.0.0.192. I'll see if my IT department will allow me to update it and see if that helps. I wondered if there was an update or hotfix that I was missing. Thanks for the suggestion!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2018 0
Lilybiri LATEST
Most Valuable Participant ,
Aug 21, 2018

Copy link to clipboard

Copied

Hope it will help. Beware: AutoPlay is not possible anymore for HTML projects in this newer version

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2018 0