Highlighted

Captivate 2017: shape appearing on slide but not on timeline

Explorer ,
Jun 21, 2018

Copy link to clipboard

Copied

Hello. 

I have an issue with a shape appearing on a slide but it's not on the timeline. How do I delete it when I can't find it on the timeline?

I thought that I may have somehow added it to the master by mistake but when I checked the master view it's not appearing there either.  Also when I insert a new blank slide (my entire project is made up of blank slides) the shape automatically appears on that slide.

The weird thing is that I have this shape on all of my slides (its a rectangle that I'm using as a border around a videos I've inserted) and on the first few slides it appears just fine. But starting several slides in its suddenly appearing even if it's not on the timeline.

I've rebooted Captivate. I've rebooted my computer and it's still appearing on the slides.  Any idea what's going on?

Thanks, Marion

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is probably on a slide before, timed for the rest of the project.

Views

153

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2017: shape appearing on slide but not on timeline

Explorer ,
Jun 21, 2018

Copy link to clipboard

Copied

Hello. 

I have an issue with a shape appearing on a slide but it's not on the timeline. How do I delete it when I can't find it on the timeline?

I thought that I may have somehow added it to the master by mistake but when I checked the master view it's not appearing there either.  Also when I insert a new blank slide (my entire project is made up of blank slides) the shape automatically appears on that slide.

The weird thing is that I have this shape on all of my slides (its a rectangle that I'm using as a border around a videos I've inserted) and on the first few slides it appears just fine. But starting several slides in its suddenly appearing even if it's not on the timeline.

I've rebooted Captivate. I've rebooted my computer and it's still appearing on the slides.  Any idea what's going on?

Thanks, Marion

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

It is probably on a slide before, timed for the rest of the project.

Views

154

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jun 21, 2018

Copy link to clipboard

Copied

It is probably on a slide before, timed for the rest of the project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 21, 2018

Copy link to clipboard

Copied

Yes, that's what it was. Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jun 21, 2018

Copy link to clipboard

Copied

Great! That was an easy answer 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group