Highlighted

Captivate 2019 and 2017 crashing when using TTS

Community Beginner ,
Nov 27, 2019

Copy link to clipboard

Copied

Hi Guys, 

 

My Captivate 2017 and 2019 are crashing when I try to use TTS. I'm using Paul's voice. It's plain text being extracted from Note Pad.
Captivate keeps crashing and alerting Fatal Error. 
Does anybody know this error and how I can fix it?

Thank you, 

Rafael

We solved the problem. I was copying and pasting text directly from SharePoint Word Doc opened in Chrome directly to Captivate.
To solve it, I opened the document in the desktop app and pasted there. The TTS could be converted successfully and didn't crash Captivate.

 

Thanks for the info shared!

TOPICS
Audio and video

Views

344

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 and 2017 crashing when using TTS

Community Beginner ,
Nov 27, 2019

Copy link to clipboard

Copied

Hi Guys, 

 

My Captivate 2017 and 2019 are crashing when I try to use TTS. I'm using Paul's voice. It's plain text being extracted from Note Pad.
Captivate keeps crashing and alerting Fatal Error. 
Does anybody know this error and how I can fix it?

Thank you, 

Rafael

We solved the problem. I was copying and pasting text directly from SharePoint Word Doc opened in Chrome directly to Captivate.
To solve it, I opened the document in the desktop app and pasted there. The TTS could be converted successfully and didn't crash Captivate.

 

Thanks for the info shared!

TOPICS
Audio and video

Views

345

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2019 1
Most Valuable Participant ,
Nov 27, 2019

Copy link to clipboard

Copied

Which exact version of both? Which OS? If you are on Windows, are you running Captivate with 'Run as Administrator' feature checked? Did you try to clear the Preferences, and clean the Cache?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2019 1
Community Beginner ,
Nov 28, 2019

Copy link to clipboard

Copied

It always worked for me when working with CP 2017. I've recently installed the  CP 2019 Release 11.5.1.499, but now I'm getting these crash errors. I deleted an old voice package from my computer and installed the new one. I'm not sure if this caused the problem... I believe not.
I will try to run as admin. Which preferences and cache do you mean? I don't know how to do it. Do you have the steps?

Thank you very much

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
Most Valuable Participant ,
Nov 28, 2019

Copy link to clipboard

Copied

Which OS, please!

 

Clear cache: use buton under Preferences, General settings.

 

Clean Preferences: find the subfolder 'utils' under the installation folder and run the file CleanPreferences... while Captivate is closed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
Community Beginner ,
Nov 28, 2019

Copy link to clipboard

Copied

I did all of that. Some slides I could convert and some would crash too. I've sent the same project that I'm using to another person and the same happened. Not sure what to do!
I've also started a new blank project and got the same error.

Any idea?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
Adobe Community Professional ,
Nov 28, 2019

Copy link to clipboard

Copied

I didn't see anywhere that you answered the question about which OS you are using.  Is it Windows or MacOS?  If MacOS, which version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2019 0
New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

HI Rod, I'm having the same issue as Rafa (submitted a separate 'discussion') - we work for the same company.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

That's great.  But we'd still like to know which operating system and version you are both using.  Otherwise there's not much we can suggest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
New Here ,
Dec 02, 2019

Copy link to clipboard

Copied

My detials: Windows 10 Enterprise, version 1903, OS Build 18362.476

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
Community Beginner ,
Dec 02, 2019

Copy link to clipboard

Copied

Hi RodWard.

 

I'm using Windows 7 Enterprise.

I have CP 2019 Release 11.5.1.499

 

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
Community Beginner ,
Dec 02, 2019

Copy link to clipboard

Copied

We solved the problem. I was copying and pasting text directly from SharePoint Word Doc opened in Chrome directly to Captivate.
To solve it, I opened the document in the desktop app and pasted there. The TTS could be converted successfully and didn't crash Captivate.

 

Thanks for the info shared!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
New Here ,
May 08, 2020

Copy link to clipboard

Copied

What is the "desktop app"?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 08, 2020 0