Highlighted

Captivate 2019 Assets Issue

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Good afternoon, 

   Captivate 2019 opening video and Assets opens a screen within a screen. I cannot find where anyone else has had this problem and I have been dealing with it for a week now. I have uninstalled, reinstalled, cleared Preferences, Layouts, etc. I am on Windows 10 OS, hooked up to a second montior via HDMI at home during the virus. I have unhooked the monitor and tried but that does nothing. Not to mention that I can't reScreenshot 1.jpgScreenshot 2.jpgally work in Captivate from just my laptop screen. 

Views

95

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 Assets Issue

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Good afternoon, 

   Captivate 2019 opening video and Assets opens a screen within a screen. I cannot find where anyone else has had this problem and I have been dealing with it for a week now. I have uninstalled, reinstalled, cleared Preferences, Layouts, etc. I am on Windows 10 OS, hooked up to a second montior via HDMI at home during the virus. I have unhooked the monitor and tried but that does nothing. Not to mention that I can't reScreenshot 1.jpgScreenshot 2.jpgally work in Captivate from just my laptop screen. 

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2020 0
Most Valuable Participant ,
Mar 31, 2020

Copy link to clipboard

Copied

There was a similar thread recently, but that was solved by reinstalling:

https://community.adobe.com/t5/captivate/screen-in-a-screen-using-character-assests/td-p/10997851?pa...

 

AFAIK you are the only two users with this experience...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

That was actually my Director lol. So it's still just little 'ol me with the problem. Well...at least I can try to say "I'm unique" lol. 

Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

There is a possibility that the issue is caused by the video drivers on your particular computer.  I would suggest you try updating your video card driver software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
Jenb1 LATEST
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Same issue here so you're not alone. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 19, 2020 0