Highlighted

Captivate 2019 Assets problems

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Does anyone have any issues using Captivate 2019 Assets? Specifically the project templates or slides? They seem to corrupt often, even when I am saving to my C drive. Once I publish it, they seem to corrupt. Are the slides buggy? It drives me absolutely nuts!

 

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 Assets problems

New Here ,
Oct 06, 2020

Copy link to clipboard

Copied

Does anyone have any issues using Captivate 2019 Assets? Specifically the project templates or slides? They seem to corrupt often, even when I am saving to my C drive. Once I publish it, they seem to corrupt. Are the slides buggy? It drives me absolutely nuts!

 

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 06, 2020 0
Most Valuable Participant ,
Oct 06, 2020

Copy link to clipboard

Copied

To get acquainted with the Quick Start Projects (they are not templates, but cptx-files) I have been using quite a lot of them in my recent tutorials. Must confess that I often edit them, replace the existing interactons by custom interactions. Some do use very big stock images which make the files very big.

But I would not say they are buggy. Can you specify one project and one or more slides which gave you problems? I could double-check those slides to see if there are issues. I have published so far without issues.

 

On my blog and in the eLearning communiy you can find several blogs about using those slides. Yesterday the most recent one was published in the community:

https://elearning.adobe.com/2020/10/where-is-that-image-text-recipe-ready-to-go-slides/

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

the last one happened after using a process interaction on the Business template. I have had this problem before. If you look at my original post, I attached a pic.

Thank you for your reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Most Valuable Participant ,
Oct 07, 2020

Copy link to clipboard

Copied

Please next time do not attach images but insert them in the post. Normally I never download attachments, then open them in a graphics app, to delete them again. 

I will have a look at that slide. In a recent tutorial I have used several slides from this Quick Start Project (not a template) without problems.

http://blog.lilybiri.com/penalty-and-partial-scoring-in-quizzes-q-and-a

What did you edit in this slide?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Will do, thank you. this is not the first time I dealt with this issue, it happens often. I had our IT involved as well as someone from Adobe Captivate. I edit basic information for my learners. Nothing special. This is so very overwhelming because I have to recreate everything. The templates are awesome and I really want to use them. I hope I am answering the question. If you have time, I would love to speak to you. I have so many projects to create and I am really not willing to trust this program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Oct 07, 2020

Copy link to clipboard

Copied

I am just a user...not working for Adobe.

Can you check the exact version number under Help, About Captivate? Hope you are not on the first release of 11.5.

 

I checked Business, but there is no process interaction slide.

The slide which looks like your screenshot is Course Introduction layout. Is that the one you used? Can you insert a screenshot of the timeline? It is a rather simple slide, but has several effects applied to objects.  Make sure that you include all the object timelines. 

BusinessIntro.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0