Highlighted

Captivate 2019 - can't get rid of ligatures on 's' and 't'

Explorer ,
Feb 05, 2020

Copy link to clipboard

Copied

I am having a problem with ligatures randomly appearing on lower case 's' and 't's hooking them together in Captivate 2019 (see below).

 

Ligature.PNG

 

It can happen in completely new or existing cptx and cptl files, but there's no obvious consistency in when it will happen. 

 

The only other Adobe product on my machine is Captivate 8 which also has the same problem. When I began encountering the problem in Captivate 8 the only thing I could do was open a new file and copy the course over. But in Captivate 2019 it can also happen when I open a completely new file so I can’t do that anymore.

 

  • The font I use is Arial (although I have also found it happens with Tahoma and Trebuchet).
  • My language setting is to English and I don't have any other languages set up as a preference on my machine.
  • I recently got a new laptop and redownloaded everything.
  • My laptop set up is exactly the same as other members of my team, but I am the only one who appears to have the issue. 

 

Any ideas on where else to look to get rid of them would be really appreciated.

Topics

Advanced, Editing, Installation and licensing

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 - can't get rid of ligatures on 's' and 't'

Explorer ,
Feb 05, 2020

Copy link to clipboard

Copied

I am having a problem with ligatures randomly appearing on lower case 's' and 't's hooking them together in Captivate 2019 (see below).

 

Ligature.PNG

 

It can happen in completely new or existing cptx and cptl files, but there's no obvious consistency in when it will happen. 

 

The only other Adobe product on my machine is Captivate 8 which also has the same problem. When I began encountering the problem in Captivate 8 the only thing I could do was open a new file and copy the course over. But in Captivate 2019 it can also happen when I open a completely new file so I can’t do that anymore.

 

  • The font I use is Arial (although I have also found it happens with Tahoma and Trebuchet).
  • My language setting is to English and I don't have any other languages set up as a preference on my machine.
  • I recently got a new laptop and redownloaded everything.
  • My laptop set up is exactly the same as other members of my team, but I am the only one who appears to have the issue. 

 

Any ideas on where else to look to get rid of them would be really appreciated.

Topics

Advanced, Editing, Installation and licensing

Views

483

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Feb 05, 2020

Copy link to clipboard

Copied

Some other users have reported the same, but I never had that type of issue with any of the fonts you mention. Is this in a responsive or a non-responsive project? Which exact version are you using, full number like mentioned under 'Help, About Captivate'?

 

There is a way to do some simple kerning, by using the key combination CTRL-SHIFT-ALT+ right or left arrow. The first combination will increase space between characters, the second decreases space. Is the ligature remaining when you use the first one? Maybe followed by the second shortcut?  Cannot test myself if I don't have the problem.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 05, 2020

Copy link to clipboard

Copied

It's a non-responsive project. I have only created one responsive project in Captivate 2019 so far and that one seems to be alright so far (touch wood).

 

The full version is 11.5.1.499.

 

And changing the kerning either way removes it.

 

It is odd - my team can't replicate it either. It only happens for them if I have opened and saved a file in which it's has done it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 05, 2020

Copy link to clipboard

Copied

Have no idea about the origin. Thanks for testing the kerning workaround!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 05, 2020

Copy link to clipboard

Copied

Sorry! I meant the kerning removed it from the text, but only while it is left elongated or squashed. It goes back to having the ligature when you change it back.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Feb 05, 2020

Copy link to clipboard

Copied

Bummer.... Are the ligatures also appearing when previewing HTML in browser or after publishing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

They are. I actually first noticed the issue after I had published a course I had made a text amend to.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

Do you think it's possible that it's the preference for an indic composer (see below)?

 

Preferences setting.PNG

 

I have just turned it off because my colleagues don't have it set to be on. It wasn't turned on in Captivate 8 which also had the issue, but when I turned it off and opened a new project I didn't get the ligatures appearing. I know my main issue has been with existing projects but I wondered if this setting is doing something in the background.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Feb 05, 2020

Copy link to clipboard

Copied

Is it possible that you may have copied and pasted this text into Captivate from another application of some kind?  Doing that will sometimes bring in hidden formatting that, though not visible in Captivate, nonetheless can affect the display of characters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

I don't think it's copied text. It's usually as soon as I open a pre-existing course that definitely didn't have them in before. Most recently I opened a completely new blank course and that had them in straight away when i typed 'st' into it. If I do copy I am usually copying text from documents that don't look like they use ligatures either.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 06, 2020

Copy link to clipboard

Copied

I have just replied to a different comment in this thread, but wondered if you had any knowledge of the indic composer setting in global preferences? I had this ticked and wondered if I unticked it if it would make a difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Feb 06, 2020

Copy link to clipboard

Copied

Interesting... can you try to uncheck (works only for new projects) and see the result?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group