Highlighted

Captivate 2019 courses not loading in Inquisiq

New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Recently upgraded from Captivate 8 to 2019 (release 11.0.1.266). When I create a simple course with scorm, it will not load when published in the LMS. I just get the loading circle. My problem is similar to this thread https://community.adobe.com/t5/captivate/captivate-2019-courses-will-not-load-in-captivate-prime/m-p... and I think I've tried everything suggested here, but it's not helping. I've tried different browsers with no difference.

TOPICS
Quizzing and LMS

Views

78

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 courses not loading in Inquisiq

New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Recently upgraded from Captivate 8 to 2019 (release 11.0.1.266). When I create a simple course with scorm, it will not load when published in the LMS. I just get the loading circle. My problem is similar to this thread https://community.adobe.com/t5/captivate/captivate-2019-courses-will-not-load-in-captivate-prime/m-p... and I think I've tried everything suggested here, but it's not helping. I've tried different browsers with no difference.

TOPICS
Quizzing and LMS

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 20, 2020 0
Most Valuable Participant ,
Jan 20, 2020

Copy link to clipboard

Copied

Did you check in SCORM Cloud?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Yes it launched okay although I got a pop-up blocker

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
Most Valuable Participant ,
Jan 20, 2020

Copy link to clipboard

Copied

That would mean that the issue is with the LMS, not with Captivate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Ok thanks. I also sent in a help ticket to them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0