Highlighted

Captivate 2019 crash

New Here ,
Mar 24, 2019

Copy link to clipboard

Copied

When the Captivate „title page” appears, a moment later the following message pops up: „Theme file copying failed. Try manually copying Adobe Captivate theme files from /Applications/Adobe Captivate 2019/Gallery/Layouts/11_0/en_US to /Users/test/Documents/My Adobe Captivate Projects/Layouts/11_0/en_US”. When I click OK for a moment Captivate screen appears, with a choice of recent files (Sample Projects, all of them). Than the application crashes. Of course I did the copying - nothing. Reinstalled Captivate - still the same effect. Have the latest version, paid monthly (not trial), on Mac. Can someone help?

Zbigniew

The protocol (after starting Captivate from the Terminal):

Last login: Sun Mar 24 21:51:32 on ttys000

/Applications/Adobe\ Captivate\ 2019/Adobe\ Captivate.app/Contents/MacOS/Adobe\ Captivate ; exit;

MacBook-Air-Zbigniew:~ Zbigniew$ /Applications/Adobe\ Captivate\ 2019/Adobe\ Captivate.app/Contents/MacOS/Adobe\ Captivate ; exit;

installing CpSignalHandler...

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

node server listening on port: 51776

server started at port: 51776

<html>

<body>

<meta http-equiv="refresh" content="0; URL=http://als.adobe.com/collaboration/dashboard/">

</body>

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

</html>message pushed

message pushed

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

objc[1492]: Class HTTPHeader is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x106547b88) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x10c26d890). One of the two will be used. Which one is undefined.

objc[1492]: Class ProxyManager is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x106547bd8) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x10c26d8e0). One of the two will be used. Which one is undefined.

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] XType: failed to connect - Error Domain=NSCocoaErrorDomain Code=4099 "The connection to service named com.apple.fonts was invalidated." UserInfo={NSDebugDescription=The connection to service named com.apple.fonts was invalidated.}

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] XType: failed to connect - Error Domain=NSCocoaErrorDomain Code=4099 "The connection to service named com.apple.fonts was invalidated." UserInfo={NSDebugDescription=The connection to service named com.apple.fonts was invalidated.}

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] Font server protocol version mismatch (expected:5 got:0), falling back to local fonts

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] Font server protocol version mismatch (expected:5 got:0), falling back to local fonts

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] XType: unable to make a connection to the font daemon!

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] registering /System/Library/Fonts/*, /System/Library/Fonts/Base/*, and /Library/Fonts/* locally

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] XType: unable to make a connection to the font daemon!

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] registering /System/Library/Fonts/*, /System/Library/Fonts/Base/*, and /Library/Fonts/* locally

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 crash

New Here ,
Mar 24, 2019

Copy link to clipboard

Copied

When the Captivate „title page” appears, a moment later the following message pops up: „Theme file copying failed. Try manually copying Adobe Captivate theme files from /Applications/Adobe Captivate 2019/Gallery/Layouts/11_0/en_US to /Users/test/Documents/My Adobe Captivate Projects/Layouts/11_0/en_US”. When I click OK for a moment Captivate screen appears, with a choice of recent files (Sample Projects, all of them). Than the application crashes. Of course I did the copying - nothing. Reinstalled Captivate - still the same effect. Have the latest version, paid monthly (not trial), on Mac. Can someone help?

Zbigniew

The protocol (after starting Captivate from the Terminal):

Last login: Sun Mar 24 21:51:32 on ttys000

/Applications/Adobe\ Captivate\ 2019/Adobe\ Captivate.app/Contents/MacOS/Adobe\ Captivate ; exit;

MacBook-Air-Zbigniew:~ Zbigniew$ /Applications/Adobe\ Captivate\ 2019/Adobe\ Captivate.app/Contents/MacOS/Adobe\ Captivate ; exit;

installing CpSignalHandler...

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

node server listening on port: 51776

server started at port: 51776

<html>

<body>

<meta http-equiv="refresh" content="0; URL=http://als.adobe.com/collaboration/dashboard/">

</body>

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

libpng warning: iCCP: Not recognizing known sRGB profile that has been edited

</html>message pushed

message pushed

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

[warn] kq_init: detected broken kqueue; not using.: Undefined error: 0

objc[1492]: Class HTTPHeader is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x106547b88) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x10c26d890). One of the two will be used. Which one is undefined.

objc[1492]: Class ProxyManager is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x106547bd8) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x10c26d8e0). One of the two will be used. Which one is undefined.

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] XType: failed to connect - Error Domain=NSCocoaErrorDomain Code=4099 "The connection to service named com.apple.fonts was invalidated." UserInfo={NSDebugDescription=The connection to service named com.apple.fonts was invalidated.}

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] XType: failed to connect - Error Domain=NSCocoaErrorDomain Code=4099 "The connection to service named com.apple.fonts was invalidated." UserInfo={NSDebugDescription=The connection to service named com.apple.fonts was invalidated.}

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] Font server protocol version mismatch (expected:5 got:0), falling back to local fonts

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] Font server protocol version mismatch (expected:5 got:0), falling back to local fonts

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] XType: unable to make a connection to the font daemon!

2019-03-24 21:58:04.804 CPCefHelper[1491:183553] registering /System/Library/Fonts/*, /System/Library/Fonts/Base/*, and /Library/Fonts/* locally

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] XType: unable to make a connection to the font daemon!

2019-03-24 21:58:04.804 CPCefHelper[1490:183551] registering /System/Library/Fonts/*, /System/Library/Fonts/Base/*, and /Library/Fonts/* locally

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.

Views

298

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 01, 2020

Copy link to clipboard

Copied

Why am I only finding jibberish for the solution to this problem? I have to say I am ready to ask for my money back as I am unable to even open the program. I was working with it just fine then BAM one morning it wouldn't open and my life has been a living hell ever since. Thanks Adobe for not actually giving answers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 12, 2020

Copy link to clipboard

Copied

Did you get an answer? I have the same issue 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group