Highlighted

Captivate 2019 Crashes Upon Startup (Mac)

New Here ,
Sep 30, 2018

Copy link to clipboard

Copied

Installed Captivate 2019 recently and it crashes after reaching the opening screen.  There seems to be solutions posted for Windows users, but I can't seem to find the right fix for Mac.  Anyone else found the workaround to this yet?

Cheers!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you install the patch released last week? Check the exact version number under Help, About Captiva     te. It should be 11.0.1.266.

Views

782

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 Crashes Upon Startup (Mac)

New Here ,
Sep 30, 2018

Copy link to clipboard

Copied

Installed Captivate 2019 recently and it crashes after reaching the opening screen.  There seems to be solutions posted for Windows users, but I can't seem to find the right fix for Mac.  Anyone else found the workaround to this yet?

Cheers!

Most Valuable Participant
Correct answer by Lilybiri | Most Valuable Participant

Did you install the patch released last week? Check the exact version number under Help, About Captiva     te. It should be 11.0.1.266.

Views

783

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2018 0
Most Valuable Participant ,
Sep 30, 2018

Copy link to clipboard

Copied

Did you install the patch released last week? Check the exact version number under Help, About Captiva     te. It should be 11.0.1.266.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2018 0
New Here ,
Sep 30, 2018

Copy link to clipboard

Copied

Nope, definitely running version 11.0.0.243.  I can't seem to find a link for the newest version in the Captivate update page.  Any chance you could share a link so I could try this solution out?

Thanks for your time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2018 0
Most Valuable Participant ,
Sep 30, 2018

Copy link to clipboard

Copied

I just used Help, Update.... No link needed, only administratorr rights.

This is the announcement:

Captivate (2017 release) Update 1 released - eLearning

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2018 0
New Here ,
Oct 02, 2018

Copy link to clipboard

Copied

Ok, it took a few days of working with Adobe Support to figure out the admin rights issue, but the new patch totally fixed the problem.  Thank you so much for your time and help, Lilybiri! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2018 0
Adobe Employee ,
Oct 01, 2018

Copy link to clipboard

Copied

Hi,

You may refer to the below URL to see the Captivate 2019 Update 1 install instructions-

https://helpx.adobe.com/captivate/release-note/adobe-captivate-2019-update-1-release-notes.html 

Once Captivate 2019 updated, try to launch it and see if that works.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2018 0
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi,

It seems I have to same issue. I downloaded the latest version of Captivate after my company used our company licence to give me access to it in our App Store. As soon as I open it, it crashes without having any chance to even click "connect to Adobe" or "free trial". I can't even check Help or Preferences as mentioned above. I tried reinstall but it is the same. Any idea?
The installation seems very slow, maybe because the app weighs 3,5 Go (seems a lot no ?). Loading goes halfway and then closes. Maybe installation went wrong? But it does the exact same thing every time I try reinstalling, and I have an optical fiber connection.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 1
New Here ,
Sep 24, 2020

Copy link to clipboard

Copied

Have you found a solution?

 

I have the same problem..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Oh really ? No, no solution found so far. 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

We found a solution with my company's support !
After trying for 2 hours and multiple reinstallation... We found out that logging out of Creative Cloud and back again worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 1
Most Valuable Participant ,
Sep 24, 2020

Copy link to clipboard

Copied

That suggestion has been made many times in this forum by staff members and I have repeated it as well. Why nott search?

I hesitate to answer Mac users because I am on Windows.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 0
Community Beginner ,
Sep 24, 2020

Copy link to clipboard

Copied

Really? I did search but didn't find it. Only found relevant answers for Windows users or from 2017 with patch downloads.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2020 1
New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

I tried it.

But no results. 😞

 

I know the other postings. But it doesn't help.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0