Highlighted

Captivate 2019 freezes during publishing

New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Good day to everyone,

I am using a newly installed version of Captivate 2019, and attempting to publish a lesson to HTML5, into a folder located on my desktop, part of the main drive of my computer.  However, during the publishing process, the system gets stuck in the Optimizing Content phase of publishing... and never completes the publishing and zipping of the file. At that time, it also slows down my computer from the state-of-the-art, fresh-out-of-the-box Core-I9 super highspeed laptop that it is, to something more resembling an i386, circa 1997.

I have looked through the forums, and on Google, but I still have not been able to find an answer on how to fix this.  I would value any suggestions you amazing professionals might have on how to resolve this issue.

Thank you!

OptimizingContent.jpg

J. Kamradt

Views

389

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 freezes during publishing

New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Good day to everyone,

I am using a newly installed version of Captivate 2019, and attempting to publish a lesson to HTML5, into a folder located on my desktop, part of the main drive of my computer.  However, during the publishing process, the system gets stuck in the Optimizing Content phase of publishing... and never completes the publishing and zipping of the file. At that time, it also slows down my computer from the state-of-the-art, fresh-out-of-the-box Core-I9 super highspeed laptop that it is, to something more resembling an i386, circa 1997.

I have looked through the forums, and on Google, but I still have not been able to find an answer on how to fix this.  I would value any suggestions you amazing professionals might have on how to resolve this issue.

Thank you!

OptimizingContent.jpg

J. Kamradt

Views

390

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2019 0
Most Valuable Participant ,
Mar 26, 2019

Copy link to clipboard

Copied

Are you usre your profile is on your system, not a roaming profile?


If you are on Windows, do you run Captivate with 'Run as Admininistrator feature?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
New Here ,
Mar 26, 2019

Copy link to clipboard

Copied

Lilybiri​, if you are ever in the Lansing region, I owe you coffee and a lunch!  The key was "Run as Administrator".  The minute I fixed that, I can now publish.

Thank you so much for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 0
Most Valuable Participant ,
Mar 26, 2019

Copy link to clipboard

Copied

Had to look up where you are (Michigan). Bit far away, I am in Belgium.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 26, 2019 1
Davidoo LATEST
New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

Hi I have captivate 2019 and suddenly i'm not able to publish old projects only new ones. When I try to publish old projects my computer freezes. I cant run it as admin because is a enterprise computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 16, 2020 0