Highlighted

Captivate 2019 html5 not compatible with IE11

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

We have users not able to view our interactive video html5 when using IE11

We are using the latest version of Captivate 2019. 

Our websites technical dept came back with the below:

We have found the issue here. On the page they set to use IE 10 mode.
Namely in this piece of HTML in the head tags: 

<meta http-equiv = "x-ua-compatible" content = "IE = 10">

 

How do we change this setting? I find that the information on settings in Captivate 2019 is either out of date or a bit scarce. Not looking for any advice requiring the whole of a goverment department to start using Chrome because while that is well meaning and I have seen that advice a lot, it isn't useful in this particular case. 

 

Thanks in advance.

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 html5 not compatible with IE11

Community Beginner ,
Jun 14, 2020

Copy link to clipboard

Copied

We have users not able to view our interactive video html5 when using IE11

We are using the latest version of Captivate 2019. 

Our websites technical dept came back with the below:

We have found the issue here. On the page they set to use IE 10 mode.
Namely in this piece of HTML in the head tags: 

<meta http-equiv = "x-ua-compatible" content = "IE = 10">

 

How do we change this setting? I find that the information on settings in Captivate 2019 is either out of date or a bit scarce. Not looking for any advice requiring the whole of a goverment department to start using Chrome because while that is well meaning and I have seen that advice a lot, it isn't useful in this particular case. 

 

Thanks in advance.

Views

54

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2020 0
Adobe Community Professional ,
Jun 14, 2020

Copy link to clipboard

Copied

You cannot change this via some setting in the Adobe Captivate interface.

 

You have to edit the code in the template file that gets used by Captivate when you publish to HMTL5.

 

On a 64bit Windows 10 computer that file is called index.html and it is found inside this folder:

C:\Program Files\Adobe\Adobe Captivate 2019 x64\HTML

 

Get your IT guys to go in with Administrator privileges on your computer, take a backup of this file (in case they screw up) and then edit the code as they feel necessary.  Then do some re-publish tests to make sure this worked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2020 1
Community Beginner ,
Jun 15, 2020

Copy link to clipboard

Copied

Thank you.

We will try that and post back if it is successful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0