Highlighted

Captivate 2019 - issue with closed caption sync with audio

Explorer ,
Jan 08, 2019

Copy link to clipboard

Copied

Hello. I have Captivate 2019 and am having some issues syncing the closed captioning with audio.

The issue is that I added the cc to the slide and I sync'd it. When I reviewed the slide, syncing in parts of the video were off by as much as 6 seconds. I then edited the cc on the cc timeline, reviewed again, and the sync was off again. For some reason it is impossible to accurately sync the captioning with the audio.  I've attempted to sync it four times now and have given up.

What is the secret to getting the captioning to sync properly with the audio?

Thanks, Marion

Views

870

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 - issue with closed caption sync with audio

Explorer ,
Jan 08, 2019

Copy link to clipboard

Copied

Hello. I have Captivate 2019 and am having some issues syncing the closed captioning with audio.

The issue is that I added the cc to the slide and I sync'd it. When I reviewed the slide, syncing in parts of the video were off by as much as 6 seconds. I then edited the cc on the cc timeline, reviewed again, and the sync was off again. For some reason it is impossible to accurately sync the captioning with the audio.  I've attempted to sync it four times now and have given up.

What is the secret to getting the captioning to sync properly with the audio?

Thanks, Marion

Views

871

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 08, 2019

Copy link to clipboard

Copied

Are you sure the audio was added to the main timeline of each slide?  You haven't perhaps added it to an object on the slide instead or set it to be triggered by some event?  I have not seen an issue of the type you mention whenever audio was correctly set up and synchronized.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 08, 2019

Copy link to clipboard

Copied

HI Rod

I should have mentioned that the closed captioning is being added to a slide that contains a video I imported to the slide. I am using the Closed Captioning in the "Edit Video Timing" feature.  Most of the captions located at the beginning of the video sync just fine but as the video progresses, the timing of the captions are all off.  The video is only 4 min in length, so not that long.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Jan 08, 2019

Copy link to clipboard

Copied

Just a little trouble shooting - did you check to see where the markers are on the Edit Video Timing window timeline You may have to adjust as necessary - check the start and end times of each text object in the Closed Captioning Window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 09, 2019

Copy link to clipboard

Copied

HI David. Yes, I checked the markers on the Edit Video Timing window timeline.  I also used the Zoom tool to make the timeline more granular so that I could be more precise with where I added the marker, in fact, I did this 4 separate times after previewing the captioning, and it still did not sync properly.  At this point, I'm going to delete and start again and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Enthusiast ,
Jan 09, 2019

Copy link to clipboard

Copied

Hi Minka: I haven' had the problem you are experiencing but would love to know your outcome after redoing. Failing that not sure what to look for.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 16, 2019

Copy link to clipboard

Copied

HI. Well I re-entered the captions and I am still having the same issue. Seems intermittent though, in that I cannot find a pattern for the issue. I've added about 10 more captions to videos and have had the same issue with all of them.  Am assuming this is a bug with the software.

I use TechSmith's Camtasia to create videos as well and it's super easy to add captioning to video with their application. Would love for the developers of Captivate to emulate how TechSmith does it. Would take only a fraction of the time to make the videos accessible if they followed their lead.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 27, 2019

Copy link to clipboard

Copied

Re-energizing this thread.  We too have had similar timing CC sync issues with slide video.  Our problem is very repeatable.  Our videos are 1:30-2:30 minutes in length, and have 5 to 9 captions.  The captions show up late in HTML5 playback.  They get later the deeper into the video.  The first two are pretty right on, but by the time you get to the 6th or 7th caption, they are nearly 2 seconds late to appear during playback, while they are dead on in the video timing/close caption editor.  If during playback I restart the slide, they do get better, but are still late and get more late the more the video plays.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 28, 2019

Copy link to clipboard

Copied

How long is the timeline on each slide?

 

Are the audio clips on each slide separated by a slight gap (e.g. one tenth second) from the start and end of the timeline?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 31, 2019

Copy link to clipboard

Copied

Hey Rod, happy new year, hope you're nice and warm.

 

So...there is no audio clips per se, these is slide video and the audio is part of the video.  BUT YES, there are gaps in the timeline.  

1) the slide video clip is placed on the timeline at 0.1 seconds,

2)  the slide video clip ends about 1.5 seconds before the end of the slide

Given your question, I started playing around with the start time of 0.0 and that did fix a lot of this.  Is there other guidance you can provide?  What we're trying to do after the video ends, we want a replay button to appear, so we have the video "disappearing" from the timeline at its conclusion, and having a Replay button appear.  The replay button jumps to a bookmark at .1 seconds, but this is then creating the delay in the original problem.

 

Pat

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 31, 2019

Copy link to clipboard

Copied

The better way to do a Replay of a slide seems to be by adding a very short slide before the one you want to replay.  That slide should have the same Master Slide background so that you don't see a noticeable difference and it should be very short, say only a tenth of a second.  Your Replay button just jumps to that short slide, which then transitions almost immediately to the current slide again.  The advantage of this is that you still get the On Slide Enter event (if you need it to execute actions) and you also start all the slide elements off at the first frame on that slide.

 

There are other ways, but this is the simplest.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Dec 31, 2019

Copy link to clipboard

Copied

For Replay scenarios, have a look at:

http://blog.lilybiri.com/replay-slide-button

 

I have used the workflow with the dummy slide described by Rod as well for 11.0 because the micronavitation didn't work well inn the first release. In the most recent versions, that problem has been fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group