Captivate 2019 Knowledge Check Questions

Explorer ,
Jan 14, 2021

Copy link to clipboard

Copied

I keep removing the Skip button from my knowledge check questions. I uncheck the box for skip. I save the file. My skip button keeps reappearing. Do you have any suggestions on how to fix this?

Views

29

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Lilybiri LATEST
Most Valuable Participant ,
Jan 14, 2021

Copy link to clipboard

Copied

Never remove any embedded objects from a quiz, Knowledge check or score slide. That Skip button is an embedded object.

 

With the default setup it will never appear. You may have edited the setup of the slide or in the Quiz Preferences. If you do NOT want the Skip button to appear on all Quiz and Knowledge Check slides, use Quiz, Preferences, Setup and uncheck the option 'Skip'. It will never appear on any slide in that case.

If you want to have it disappear only on some individual slides, uncheck the button in the Quiz Properties of those slides.

 

Beware: if you also have regular Quiz slides in the same project, you may need the second scenario, because the Quiz, Preferences, Setup is valid for both. Similarities and differences between both are described in one of my blog posts:

http://blog.lilybiri.com/knowledge-check-slides-tips

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more