Highlighted

Captivate 2019 new v11.0.5 "Fatal Error" in hidden window; Assessment one screen

Explorer ,
Jun 13, 2019

Copy link to clipboard

Copied

After the new version install today and a restart I have had three cases of the following error but hidden behind active applications. Also the recording in assessment mode starts OK but stops the shutter sounds and only records first of many screens.

CaptivateFatalerror.png

Anyone else with same issue?

Comments?

Navigate to the link: https://adobe.ly/31VzNYN

Click on Download icon as shown below:

Copy Paste Capture.dll in the install folder of Captivate.

Do not forget to take backup of original Capture.dll

 

Hope this helps.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 new v11.0.5 "Fatal Error" in hidden window; Assessment one screen

Explorer ,
Jun 13, 2019

Copy link to clipboard

Copied

After the new version install today and a restart I have had three cases of the following error but hidden behind active applications. Also the recording in assessment mode starts OK but stops the shutter sounds and only records first of many screens.

CaptivateFatalerror.png

Anyone else with same issue?

Comments?

Navigate to the link: https://adobe.ly/31VzNYN

Click on Download icon as shown below:

Copy Paste Capture.dll in the install folder of Captivate.

Do not forget to take backup of original Capture.dll

 

Hope this helps.

Views

1.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 13, 2019

Copy link to clipboard

Copied

Did you reset your Preferences after you did the Update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 14, 2019

Copy link to clipboard

Copied

HI Thx for suggestion. I am not sure if there is any "reset" preferences.

I gather that all preferences are held within each .cptl file and I reviewed them and they are all there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 14, 2019

Copy link to clipboard

Copied

Are you using cptl files which are templates? They are pretty buggy since quite a while.

Preferences can be reset using the CleanPreferences…. file appropriate for your OS, which you find in the subfolder 'utils' under the installation folder. CP needs to be closed and you'll need sdmin rights.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 15, 2019

Copy link to clipboard

Copied

No. Not using templates.Opening previous projects....

Have done the CleanPreferences action, issue recurs now as below...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 15, 2019

Copy link to clipboard

Copied

For recording it isnecessary to use Captivate with the 'Run as Admininstrator" setting. Is that the case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 16, 2019

Copy link to clipboard

Copied

The previous version I was using (and have reverted to for the moment ie 11.0.1.266) I have never used as administrator, and the Recording assessment works fine.

The only tool that sometimes requires this to my knowledge is the Captivate Reviewer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 14, 2019

Copy link to clipboard

Copied

Hi Marcus,

I have sent you a private message. Please check and provide the requested information so that we can connect and look into the issue.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 15, 2019

Copy link to clipboard

Copied

Hi Ajit

Per post:

UPDATE - SOLUTION below worked...for a while. ISSUE has recurred.

Steps to reproduce (this is after another CleanPreferencesWIN.bat beforehand btw)

1. Open existing project (all settings checked)

2. choose a slide afew slides in

3. CTRL-SHIFT-O to start recording

4. Choose Assessment, and window to record as Google Chrome window with Spotfire

5. Enter a value; TAB; to second field - camera sounds and keyboard sounds ok to this point

THEN in BACKGROUND the error message appears. This i can tell by the small second shadow of another Captivate miniwindow on the taskbar of the other (non-main) monitor).

Captivate either has closed or I need to close. And only one screen has been captured if I had gone to another recording screen.

Going to revert to previous version for now….

Marcus

Moderator: please do not add personal credentials in a public forum. I took them out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 16, 2019

Copy link to clipboard

Copied

See below issue has RECURRED. IDEA: maybe the new version 11.0.5 Assessment recording works for NEW projects, but somehow is not working when opening EXISTING projects created in the previous version. Will do some testing....maybe Adobe Support can too? CP 2019 Fatal Errorajit

For now I am back to v 11.0.1.266 where it all works fine.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 16, 2019

Copy link to clipboard

Copied

UPDATE: WORKS on new project, doe NOT WORK on EXISTING PROJECTS from previous version.

I have reinstalled v 11.5 and tested a new project. Multi screen assessment works fine.

However if I open an EXISTING project (created in v11.0.3), then the FATAL ERROR occurs in background after a few clicks as describe above.

Request: Check what is the issue with opening 11.0.3 projects in 11.5

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 16, 2019

Copy link to clipboard

Copied

Hi Marcus,

I have sent you an email. Please check and provide the requested information so that we can connect and look into it further.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 17, 2019

Copy link to clipboard

Copied

Minor Update: The error still occurs after opening a 11.0.3 file and saving as a 11.5 file before attempting to add assessment screens.

Also I have cleared c 60GB in the cache permanently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 17, 2019

Copy link to clipboard

Copied

SOLUTION! but no cause. IT appears that not one but a number of my files are 'semi-corrupt'? Ie the last 4 projecst ALL WORK in 11.0.3 but NOT In 11.0.5.

My colleage @cliverattigan tested my file on his Laptop with 11.5 and also got the error.

We then opene a much older 11.0.3 file in 11.5, saved as with new name with the "this fill will be upgraded" message.

THIS file WORKED for adding new assessment in 11.5.

The others still did NOT.

So while CAUSE is not known, the SOLUTION is to have a working top and tail slide, then copy past all the slides from the 'semi-corrupted' project into the new 'container' and it works.

Great!

...though still interested in RCA for futrue reference...and I still get the font error first time even though all the fonst are on windows...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 17, 2019

Copy link to clipboard

Copied

AGAIN FAILS...Solution NOT actually working.

I have tried another 7 existing v 11.0.3 migrated projects  and about 7 new projects. Some allow recording. Some don;t. Most if not all previous version projects fail, even after

a) cleaning preferences

b) clearing cache

c) uninstalling Captivate

d) restarting Laptop

e) reinstalling Captivate

A new project page works SOMETIMES. The that fails too.

As a last resort I though lest try ONLY the assessment recording after a restart of laptop , clean preferences and using New Software Simulation.

and THAT has FATAL ERROR.

Am running out of options...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 17, 2019

Copy link to clipboard

Copied

I know you said you didn't have to use Run as Administrator before, but I would suggest you at least TRY that before concluding it isn't an issue.  The fact that you got away with it before doesn't mean it cannot be an issue with a new version of the product.  (Other people have always had to use Run as Administrator to avoid similar issues in previous versions.)

If your organisation doesn't allow ordinary users to have this higher level of security privilege, get someone from the IT department who DOES have full admin access to log into your PC and set Captivate to Run as Administrator for themselves and see whether you still get the error.

If the admin dude also has problems with his profile being unable to run the product, then this would be sounding more to me like your computer may have driver or software conflicts.  Before the IT dude leaves, get him to check the System logs for the events that happen when Captivate goes belly up and see if there is another application that it happens to be tripping over.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 18, 2019

Copy link to clipboard

Copied

Good point. I have admin rights.

Retest result running as admin: Still has fatal error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 14, 2019

Copy link to clipboard

Copied

Thx. Adobe support has been very good and contacted me proactively.

SOLUTION to Fatal Error (and probably another error namely "Failed to Back up data" appears to beone or more of the following:

1. Run C:\Program Files\Adobe\Adobe Captivate 2019 x64\utils\CleanPreferencesWIN.baas you and Ajit recommended (DOS window appears 1/2 second and closes)

[gut feel this was main fix)

and/or

2. Edit the C:\Program Files\Adobe\Adobe Captivate 2019 x64\AdobeCAptivate.ini file to

DpiAwareness = 1 (from 0), save to Dekstop, then overwrite the original verision (needs admin rights).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 14, 2019

Copy link to clipboard

Copied

Glad to hear positive comment on the Adobe support team!

Frist point: I always clean Preferences before installing any patch, that has been recommended since over 10 years.  Nevertheless, got same issues with installation on one system.

The last change is for retina screens, I never do it because my interface in CP will become totally unusable, too tiny. Only needs to be done for software simulations and Video Demo recording. For those I keep an older desktop alive which has no retina screen, but a HF monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jul 31, 2019

Copy link to clipboard

Copied

Lilybiri  wrote

Frist point: I always clean Preferences before installing any patch, that has been recommended since over 10 years.

If cleaning the Preferences is a known "must-do" with Captivate updates, why doesn't Adobe just include this action in the updater/installer?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 31, 2019

Copy link to clipboard

Copied

Ask Adobe, I'm just a user. Preferences are in your local profile, they also can include customization, and you are able to save some of them before cleaning the Preferences. Update notes mention this step, but almost no one reads them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 15, 2019

Copy link to clipboard

Copied

UPDATE - SOLUTION below worked...for a while. ISSUE has recurred.

Steps to reproduce (this is after another CleanPreferencesWIN.bat beforehand btw)

1. Open existing project (all settings checked)

2. choose a slide afew slides in

3. CTRL-SHIFT-O to start recording

4. Choose Assessment, and window to record as Google Chrome window with Sporfire

5. Enter a value; TAB; to second field - camera sounds and keyboard sounds ok to this point

THEN in BACKGROUND the error message appears. This i can tell by the small second shadow of another Captivate miniwindow on the taskbar of the other (non-main) monitor).

Captivate either has closed or I need to close. And only one screen has been captured if I had gone to another recording screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 17, 2019

Copy link to clipboard

Copied

Hello Marcus,

Apologies for the inconvenience caused.

Can you please share the project where you are adding the assessment slides. We want to investigate the issue at our end.

Regards

Shreya

Adobe Captivate Engineering team

email: shrgupta@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 17, 2019

Copy link to clipboard

Copied

What method are you suggesting for sharing? The files are 250MB plus.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jun 17, 2019

Copy link to clipboard

Copied

you could use WeTransfer.... free to 1B. Or share a OneDrive link?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 17, 2019

Copy link to clipboard

Copied

you can use google drive or one drive for sharing the file

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 18, 2019

Copy link to clipboard

Copied

UPDATE: CAUSE FACTOR identified. This ONLY happens IF I use the Assessment recording WITH the extra Checkbox "Use Smart shapes instead of Captions" (which I definitely want as it saves a heap of extra development).

And I am NOT using any migrated projects only a brand new "Software Simulation" from the first menu window.

Thanks to email from shreya​ for pointing me here.

This happens when running as administrator as well. It works fine WITHOUT this checkbox in use.

So question is: what has changed in new version that this no longer works with this key (to me) function ie causes Fatal Error?

Is this linked to other posts re issues with Assets?

CaptivateFatalErrorCauseAssessmentUseSmartShapes.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Jun 19, 2019

Copy link to clipboard

Copied

Hi Marcus,

Thanks for the update.

I would like to inform you that this issue has been identified as a bug and Product Team is looking into it on priority. We will share an update with you soon.

Regards,

Ajit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jun 23, 2019

Copy link to clipboard

Copied

Maybe a long shot however is there any way of tracking bug fix status or before that having an ETA or what priority it is? Thx!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group