Highlighted

Captivate 2019 Publish failed error

Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi Team

 

1. I've created an interactive HTML5 animation using Adobe Animate 2020.

2. I've exported it as .OAM package.

3. I've imported it into Adobe Captivate 2019.

4. I click Preview - Project.

5. I get this error message "Publish Failed"!

 

What is the corrective action? Need your expertise in solving the issue ASAP!!

 

Regards

 

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 Publish failed error

Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi Team

 

1. I've created an interactive HTML5 animation using Adobe Animate 2020.

2. I've exported it as .OAM package.

3. I've imported it into Adobe Captivate 2019.

4. I click Preview - Project.

5. I get this error message "Publish Failed"!

 

What is the corrective action? Need your expertise in solving the issue ASAP!!

 

Regards

 

Views

64

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 0
Most Valuable Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

Guussing, but are you in a non-responsive project? In that case please use only Preveiw HTML in Browser (F11) because the otther Preview mehtods use a temporary SWF output which is incompatible with OAMs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

Hi Lily

Thanks for your reply. I am in a responsive project.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

I tried deleting the new slide containing the HTML5 animation which I added. Now i'm able to publish. The issue seems to be with the new HTML5 interactive animation in .OAM format that i had added to a slide via media - HTML5 animation.

 

How to proceed further?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Most Valuable Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

Was just a guess.  In responsive projects the temporary output is always HTML6. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
Participant ,
Jun 29, 2020

Copy link to clipboard

Copied

ok. so how do we solve this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
RodWard LATEST
Adobe Community Professional ,
Jun 29, 2020

Copy link to clipboard

Copied

What were the settings you used in Adobe Animate when creating this OAM?

 

How big is the OAM in megabytes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1