Highlighted

Captivate 2019 Publishing and using reporting

New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

Recently I am unable to publish a project with a quiz and using the reporting option in Captivate 2019.  Went back to project published in late 2019 and that will also not publish anymore.  It stops responding and locks up computer.  Only way to close Captivate is to restart computer.  Coworker is having the same issues with his Captivate 2019.  Any ideas?

 

 

TOPICS
Quizzing and LMS

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 Publishing and using reporting

New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

Recently I am unable to publish a project with a quiz and using the reporting option in Captivate 2019.  Went back to project published in late 2019 and that will also not publish anymore.  It stops responding and locks up computer.  Only way to close Captivate is to restart computer.  Coworker is having the same issues with his Captivate 2019.  Any ideas?

 

 

TOPICS
Quizzing and LMS

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2020 0
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

Which exact version of CP2019 do you use? Look under Help, About Captivate. Which OS?

Did you try to clean the Preferences and clear the cache? Did you install recently an update to Windows or iOS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

New install on win10 computer.  Version is 11.5.1.499.  Computer is new and only transferred folder of projects to computer.  Colleague that has been using Captivate has the same version and having the same issues since beginneing of Feb.  Worked fine when used in 2019.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

Repeating: "Did you install recently an update to Windows" Asking because of this warning:

 

https://community.adobe.com/t5/captivate/be-careful-updating-your-windows-10-with-build-18363-657/m-...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
New Here ,
Feb 19, 2020

Copy link to clipboard

Copied

Using build. 17134.1246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Feb 19, 2020

Copy link to clipboard

Copied

Capttivate has not changed recently, that is why you should first look to something else which has been changed in the environment, especially since you are two to have the same issue: corporate network settings, firewall, security...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2020 0