Highlighted

Captivate 2019 release installation error

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

I am trying to install Captivate 2019 release on my Chromebook. I get the following error when I try to open the .exe file:

This isn't a valid Anki package file

Filename "Captivate_2019_x63_LS21.exe" doesn't have .apkg or.colpkg extension.

 

Suggestions? Thanks.

Views

14

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 release installation error

New Here ,
Aug 28, 2020

Copy link to clipboard

Copied

I am trying to install Captivate 2019 release on my Chromebook. I get the following error when I try to open the .exe file:

This isn't a valid Anki package file

Filename "Captivate_2019_x63_LS21.exe" doesn't have .apkg or.colpkg extension.

 

Suggestions? Thanks.

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2020 0
Lilybiri LATEST
Most Valuable Participant ,
Aug 28, 2020

Copy link to clipboard

Copied

Chromebook for a heavy application like Captivate? Did you check the requirements, which are already very low IMO?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0