Captivate 2019 v11.0.5 "Project Uses fonts that are unavailable" even though on Windows 10

Explorer ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

First use of nice extra features of latest version today 😉

On each start I get error message as follows:

CaptivateFontError.png

On checking however Windows 10 already has this font - and I can't uninstall and reinstall it either.

Any thoughts on Cause/Fix?

(I can close and continue as normal)

TOPICS
Editing, Getting started

Views

559

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Hi,

Myriad family comes with over 40 fonts, can you check once more if it's myriad pro on your machine or some other font from the same family?

Regards,

Aditya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 13, 2019 Jun 13, 2019

Copy link to clipboard

Copied

Possibly MyriadPro Regular is missing on your system. Please install the regular fontface and try again

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Thabks Udaya, many CP users ignore basics of Typography, and its terminology.

I found an interesting help document :

Replace missing fonts in Captivate

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

Hi. Thx  - I assume you mean "Tahoma" not Myriad Pro as this font name is not found. I did follow the obvious window suggestion and clicked "Replace Fonts" however windows said these fonts were already installed.

The next time I instead selected the "Bold" version and it went on a step and issue seems to have disappeared.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 14, 2019 Jun 14, 2019

Copy link to clipboard

Copied

as an aside, it does not make sense that the message comes up in the first place if the previous version was working fine and no fonts have been changed in Captivate or Windows;-) anyway...all OK now 😉

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 16, 2019 Jun 16, 2019

Copy link to clipboard

Copied

FYI

https://helpx.adobe.com/captivate/kb/captivate-2019-update-2-faq.html#fonts

Missing font is new feature introduced in update2 . Previously , they were silently falling back without giving the user an option to select the font of his choice.

Anyways, happy to know that everything is OK

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Actually the issue is NOT OK after all. This is recurring and many others are reporting same issue. Fuller thread here. Captivate 11.5.0.467 replaces missing fonts (which are not missing) with Tahoma

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

I have answered in multiple threads that personally I never had that problem when upgrading older projects. This means it is not a general bug, but happening for some users. Root cause still not found, that is true.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Just because it does not occur for all users does not mean an issue is not a bug - it depends on the scenario and settings. For info, a wide range of users are having this and this thread is a fuller description: Captivate 11.5.0.467 replaces missing fonts (which are not missing) with Tahoma . It appears to me that based on that thread the number of different users it is likely a bug - given certain conditions of course, though I will now leave it to Adobe support who have also contacted me directly on this issue.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

You seem to misunderstand what I tried to explain: it is much tougher to find the real cause of a bug when it is NOT happening to all users.  That is the reason Adobe has probably contacted the users affected by this bug.  Be sure, I dream of a bug-free application, but that is just daydreaming. Hope for all the affected users that a hotfix can be found soon. Only the Adobe team can judge from bug reporting and the forums (which they follow closely) what the percentage of affected users amounts to.

Newbies need to have as much information as possible, reason why I have been spending thousands of hours in 10 years answering questions and writing blogs. But newbies will not upgrade an old project - just kidding

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Hi - This may or may not help with your issue, but our team like many others has also encountered this issue. We seem to have found a solution, so I'm hoping someone could find this helpful. Quick background: I help maintain a couple versions of cptx files our team shares, both of which use their own custom themes. During the process of bringing both themes and "templates" up to the v11.5 upgrade, we've seen this exact same Update Missing Fonts dialog box using Myriad Pro. Similar to the comments in this thread, only some people were getting the alert. I was NOT receiving it, but the majority of my teammates were, so we at least had something to compare.

Interestingly, these same people who got the dialog box for "project A" also got a dialog box for "project B", only with project B a second font was missing. This time it was MyriadPro-Semibold. After some back and forth with some teammates, we found that I and only a few others had the MyriadPro font installed (with 10 different font faces). No one else on the team even had MyriadPro installed on their devices by default. And as far as I know, everyone but maybe a very small number are on Windows 10.

Next, I searched every single object in each Master slide, theme fonts, object styles, Skin & TOC levels, everything I could think of that may be the reason for the system even saying MyriadPro was in either project. I could not locate a single instance in either file, and I surely don't remember using it. (doesn't mean I didn't at one time, but still I couldn't locate it used anywhere so really found it interesting)

I thought, well, maybe it's simply carried over as a part of the custom theme as a font that should be available? By this time I had read through multiple discussions here, many of the linked discussions and Adobe Help articles people referenced, etc., so I knew in previous versions these "missing fonts" were silently being replaced with another. So, I went into my C drive > Windows > Fonts, and located the MyraidPro font group and simply slid the entire set onto my desktop (removed it from the Fonts folder) completely. Immediately upon opening a new project in my default theme, the dialog popped up and said MyriadPro was missing. I may still be wrong, but I then realized that this font was included in my custom theme, and since my teammates did not have it installed they were getting the dialog box but i wasn't.

For us, the FIX ended up being for me to re-save both themes again without MyriadPro included as an available font to use. After sending the themes back out to the team, each member deleted their old themes and added the updated ones. Now, for new projects, no one is seeing this dialog.

I must note however, for older files saved in the previous version, we are seeing the dialog box (since Myriad is not installed) and are simply choosing to replacing with Arial Regular (which is our main font used). In the end, I'm sure there is an instance of MyriadPro somewhere in the files, the problem is I can't locate it. I wish I knew of a way to see every single font used and where it's being used, in a single spreadsheet. (maybe there is and I just don't know it)

Anyway, yes this is a frustrating issue to fix. The fact that clicking Close actually replaces the missing fonts is also really unclear. Many of my teammates had already done this and were confused by it since there are no clear instructions included in the dialog saying this is the behavior that will take place. You need to read that in one of these threads or in Adobe Help. Hopefully this helps someone diagnose why they're getting the alert as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Thanks for this explanation. Maybe another idea I got (don't have the Fonts problem myself): in a previous version Myriad Pro used to be the default font, and was included with Captivate (as was Minion Pro), bu they took it out (don't remember in which version). Trebuchet because the default font, and now it seems to be Tahoma.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Also, Adobe please, can you reword the message box to make it 110% clear which font is the missing one AND which is the font it is being replaced with? I have seen the message a number of times and while tired today I still don't really get what is happening int he background.....(even if it working as expected...).

MIssingFontswording.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines