Highlighted

Captivate 2019 VR slides won't display on Chrome

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

I just upgraded and updated Captivate to release 11.0.1 on Windows 10.

I developed a test project with VR slides. When I preview the project on Chrome (71), it displays fine; but if I play the project on Chrome after publishing it, the VR slides are ALL black and won't display correctly. It works fine in Firefox 60+, and MS Edge.

Any suggestions?

Thank you.

Views

477

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 VR slides won't display on Chrome

Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

I just upgraded and updated Captivate to release 11.0.1 on Windows 10.

I developed a test project with VR slides. When I preview the project on Chrome (71), it displays fine; but if I play the project on Chrome after publishing it, the VR slides are ALL black and won't display correctly. It works fine in Firefox 60+, and MS Edge.

Any suggestions?

Thank you.

Views

478

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Jan 11, 2019

Copy link to clipboard

Copied

Are you sure this is not due to the facct that AutoPlay is disabled in Chrome? I always use Chrome and didn't see that issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 11, 2019

Copy link to clipboard

Copied

Might also be worth testing from a web server or LMS to make sure the issue isn't simply permissions blocking the playback when done locally.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Thanks for the tip Rod. I'll give it a try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Jan 11, 2019

Copy link to clipboard

Copied

Thanks for your reply. Autoplay is enabled in Chrome, but still the same. The thing is, that non-VR slides work fine, just the VR obnes show all black.

Autoplay doesn't work anymore for Captivate 2019 HTML5 projects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jan 12, 2019

Copy link to clipboard

Copied

AutoPlay IS disabled in Captivate and cannot be enabled, for all HTML output. VR slides essentially need HTML output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 12, 2019

Copy link to clipboard

Copied

If it isn't a server like LMS or web server where you the project is hosted, Chrome will block it, because the files don't come from the same source. (It's not a captivate issue)

If you still want to test the project, use Mozilla firefox, it works fine. Otherwise you have to host your project in a server

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group