Highlighted

Captivate 2019 - You have not installed NeoSpeech Voices!

Engaged ,
Jun 05, 2019

Copy link to clipboard

Copied

Hello all,

I am really puzzled. I have tried so many times to get Adobe Captivate to recognize that I have installed the NeoSpeech voices. No luck!

What I have tried:
1. Run CleanPreferencesWin.bat multiple times.

2. Reinstalled the NeoSpeech file multiple times

3. Started up Captivate in Admin mode.

4. I even copied the VT folder inside the \Adobe Captivate 2019 x64 folder.

If this VT folder (with all the voices) supposed to be in a specific location?

Perhaps the only thing different about my installation is that I have all my Adobe applications in an Adobe folder.

In other words, Adobe Captivate is installed here:

D:\Adobe\Adobe Captivate 2019 x64


The voices here (a copy of the VT folder is also in the folder, above):
D:\Adobe\Adobe Captivate Voices 2019 x64

UPDATE:
The same is true for the Assets. I also downloaded and installed the Captivate Assets, here:
D:\Adobe\eLearning Assets

But Captivate is insisting that the Assets have not been installed. I really hope this problem isn't a result of me installing the Adobe products in a non-default folder. The would be a ridiculous flaw in the design of this product.

What am I doing wrong?

Thank you

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Shawn,

It's indeed possible that the unusual location of your Captivate installation is causing this issue.  You certainly don't have the app installed in the usual place in Program Files.  I suspect you might also encounter other issues with this setup.

I wouldn't call it ridiculous for Adobe to want their product installed in the location recommended by Microsoft for all applications.  There are good reasons why apps should be in the Program Files folders.

In any case, to test the solution, why not just uninstall Captivate and reinstall the app as well as the voices and assets in the recommended location to see if that gets the desired result?

Views

758

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 2019 - You have not installed NeoSpeech Voices!

Engaged ,
Jun 05, 2019

Copy link to clipboard

Copied

Hello all,

I am really puzzled. I have tried so many times to get Adobe Captivate to recognize that I have installed the NeoSpeech voices. No luck!

What I have tried:
1. Run CleanPreferencesWin.bat multiple times.

2. Reinstalled the NeoSpeech file multiple times

3. Started up Captivate in Admin mode.

4. I even copied the VT folder inside the \Adobe Captivate 2019 x64 folder.

If this VT folder (with all the voices) supposed to be in a specific location?

Perhaps the only thing different about my installation is that I have all my Adobe applications in an Adobe folder.

In other words, Adobe Captivate is installed here:

D:\Adobe\Adobe Captivate 2019 x64


The voices here (a copy of the VT folder is also in the folder, above):
D:\Adobe\Adobe Captivate Voices 2019 x64

UPDATE:
The same is true for the Assets. I also downloaded and installed the Captivate Assets, here:
D:\Adobe\eLearning Assets

But Captivate is insisting that the Assets have not been installed. I really hope this problem isn't a result of me installing the Adobe products in a non-default folder. The would be a ridiculous flaw in the design of this product.

What am I doing wrong?

Thank you

Adobe Community Professional
Correct answer by RodWard | Adobe Community Professional

Shawn,

It's indeed possible that the unusual location of your Captivate installation is causing this issue.  You certainly don't have the app installed in the usual place in Program Files.  I suspect you might also encounter other issues with this setup.

I wouldn't call it ridiculous for Adobe to want their product installed in the location recommended by Microsoft for all applications.  There are good reasons why apps should be in the Program Files folders.

In any case, to test the solution, why not just uninstall Captivate and reinstall the app as well as the voices and assets in the recommended location to see if that gets the desired result?

Views

759

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 05, 2019

Copy link to clipboard

Copied

Shawn,

It's indeed possible that the unusual location of your Captivate installation is causing this issue.  You certainly don't have the app installed in the usual place in Program Files.  I suspect you might also encounter other issues with this setup.

I wouldn't call it ridiculous for Adobe to want their product installed in the location recommended by Microsoft for all applications.  There are good reasons why apps should be in the Program Files folders.

In any case, to test the solution, why not just uninstall Captivate and reinstall the app as well as the voices and assets in the recommended location to see if that gets the desired result?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Jun 05, 2019

Copy link to clipboard

Copied

Hi Rod,
Thanks for your reply.

RodWard  wrote

I wouldn't call it ridiculous for Adobe to want their product installed in the location recommended by Microsoft for all applications.  There are good reasons why apps should be in the Program Files folders.

I respectfully disagree. If applications must be installed in a specific location, than the application should not allow the user to choose any drive letter or folder.

No point in arguing over this. LOL
On another computer, I had allowed Adobe to install in its default file location and the voices are working fine. So, I guess you are correct about installing the software outside of the "Program Files" folder.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 06, 2019

Copy link to clipboard

Copied

I guess it's one of those situations where just because you CAN do something doesn't mean you SHOULD.

Captivate is using third-party components for those voices.  Microsoft voices need to be installed in the Program Files folders, so it makes sense that the NeoSpeech voices might also need to be in the same area in order to get the necessary low-level system permissions required to work properly.

Good to hear that you got it working correctly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Interesting. having the same issue and have not had an issue with previous adobe products. Seems like the program code is looking for the "default" path rather than the installed path which is super simple to include.

I agree it's ridculous as companies like the one I work for require multiple dev programs and are rather large at times (install files) It's almost a necessity to have seperate drives for programs. A Primary "default" drive for windows and light programs and a seperate drive for development programs and others for storage and etc.

I'm going to see if i can get a work around going.

 

-Brian

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

I tried uninstalling and through Adobe Cloud made my default location for all apps my alternate location.

Upon installing captivate and leaving "use default location" it still installed captivate in C:\Program Files\Adobe\Adobe Captivate 2019 x64.

This is an interesting behaviour since even upon re-installing the eLearning Assets AND the NeoSpeech Voices, they were installed in the "correct" new default location after the change, NOT the Captivate install path.

Decided to still run Captivate and still no success.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jan 20, 2020

Copy link to clipboard

Copied

As we appeared to find in the earlier case noted on this thread, to resolve this issue, both Captivate and the Neospeech voices have to be installed in the Program Files directory on the C drive.  Using some other location on your computer (e.g. a D or G drive) does not allow things to work properly.

 

I agree that this somewhat limits what you or your organisation can do. By all means feel free to log a bug report with Adobe if you don't mind waiting several years for a fix and aren't interested in getting any feedback about it. 

 

But if you want the quickest path to a resolution then reinstalling everything to the normal default locations would seem to be your best option.  Using an alternate location is the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

So this worked:

  1. Uninstall Captivate
  2. Delete all Adobe Captivate folders from all drives. (You gotta search for these manually)
  3. Clear temporary files (On Windows: Win+R > type %temp% > select all > Shift-Delete)
  4. Delete the voices folder (Shift-Delete)
  5. Restart the computer
  6. Install Captivate in C:
  7. Then install the voices

 

The voices installed in the correct C: path where Captivate is installed. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
New Group