Highlighted

Captivate 5 and Articulate Presenter - not playing nicely

Jul 13, 2010

Copy link to clipboard

Copied

Hey all you smart Captivators-

I have a demo that I published in Captivate 5 that I want to put into an existing Articulate project. I've done this many times with Captivate 4 without problems. However, when I add the Flash Movie, it runs ridiculously fast. I can add a movie I published from Captivate 4 and it's okay.

I looked at the Articulate forums and found two suggestions:

  • Set the movie to 30 fps when publishing (this is done as the default for Captivate 5)
  • If working with an FLA, make sure the sound is set to Event, not Stream

Does anyone have any suggestions of how to publish the files in Captivate 5 so that they will run properly in Articulate?

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Captivate 5 and Articulate Presenter - not playing nicely

Jul 13, 2010

Copy link to clipboard

Copied

Hey all you smart Captivators-

I have a demo that I published in Captivate 5 that I want to put into an existing Articulate project. I've done this many times with Captivate 4 without problems. However, when I add the Flash Movie, it runs ridiculously fast. I can add a movie I published from Captivate 4 and it's okay.

I looked at the Articulate forums and found two suggestions:

  • Set the movie to 30 fps when publishing (this is done as the default for Captivate 5)
  • If working with an FLA, make sure the sound is set to Event, not Stream

Does anyone have any suggestions of how to publish the files in Captivate 5 so that they will run properly in Articulate?

Views

3.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 13, 2010

Copy link to clipboard

Copied

Hi there

When you insert into Articulate, are you inserting SWF, FLA or what?

Cheers... Rick

Helpful and Handy Links

Captivate Wish Form/Bug Reporting Form

Adobe Certified Captivate Training

SorcererStone Blog

Captivate eBooks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Jul 14, 2010

Copy link to clipboard

Copied

Hi Rick,

Just a question: does Articulate support SWF's created with AS3 (as is the case for all CP5-SWF's)?

Lilybiri

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2010

Copy link to clipboard

Copied

Lilybiri

You are my hero! That was it. If anyone else comes to this thread with the same problem, the workaround is here:

and here:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Lilybiri LATEST
Most Valuable Participant ,
Jul 14, 2010

Copy link to clipboard

Copied

Thanks for posting those links, that is the right spirit! Will keep those links for sure.

Lilybiri

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2010

Copy link to clipboard

Copied

Presenter does not support AS3. You need to embed the presentation as an HTML object. Workaround is here: http://screenr.com/Afh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Resources
Captivate User Guide
Add a group